Sada je: 12 stu 2019, 01:39.
Diskusije usko vezane uz Ubuntu i srodne distribucije (Kubuntu, Xubuntu, Lubuntu, LinuxMint...)

Moderator/ica: Moderatori/ce

Lijep pozdrav svima!
Duže vrijeme sam već ovdje lurker i konačno sam toliko zapeo da moram postaviti pitanje.
Koristim Linux Mint 18 s cinnamonom već dobrih 6 mjeseci i bez problema sam u domu na Laščini napravio internet. Danas me docimer pita da i njemu postavim linux, prođem standardno kroz instalaciju za dual boot i postavim internet na identičan način kao sebi (kako je opisano na HrOpenWiki stranici koja je nekoliko puta ovdje bila linkana). Slijedio upute, namjestio mu sve kao na slikama ,no stvar ne radi i nikako ne radi. Ako netko ima ideju kako riješiti problem bio bih zahvalan. Inače potpuni sam noob za linux i molim vas da budete precizni.

Unaprijed hvala! :-D
Postovi: 4
Postovi: 4
Pridružen/a: 01 stu 2016, 15:23
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 18
Pozdrav i dobrodošao!
Jesi se pokušao spojiti wifijem? Ako jesi, onda na prvu loptu vjerujem da je problem do drajvera koji nisu aktivirani. Spoji kabel, otvori Driver Manager i aktiviraj potreban driver. Obriši postojeću konekciju za net i napravi novu.
Ako ni to ne upali, postaj nam ispis naredbe "inxi -xi" (bez navodnika). O kojem se računalu uopće radi (mrežna kartica)?

Ovdje imamo nekoliko riješenih problema na temu domskog interneta;
viewtopic.php?f=26&t=12586&hilit=domski
http://studom.srce.hr/fileadmin/StuDOM/ ... zicano.pdf
viewtopic.php?f=7&t=12131&start=20&hilit=domski
viewtopic.php?f=8&t=9347&hilit=domski

PS: prema uputama na našem wikiju i SRCE-u, datoteka wpa_supplicant.conf treba spremljenu imati posebnu konfiguraciju. Ako u njoj nije sadržaj kao na linku ili ne postoji, onda ćemo je posebno kreirati i u nju upisati potrebno (u terminal kopiraj jednu po jednu naredbu, a na kraju svakog reda opali enter):
Kod: Označi sve
su -

(nakon ove naredbe upiši lozinku (neće biti vidljiva))

Kod: Označi sve
cat > /etc/wpa_supplicant/wpa_supplicant.conf
ctrl_interface=/var/run/wpa_supplicant
ctrl_interface_group=0
ap_scan=0
network={
key_mgmt=IEEE8021X
eap=TTLS
identity="uid@realm.hr"
password="XXXXXX"
phase1="auth=PAP password=XXXXXX"
phase2="auth=PAP password=XXXXXX"
eapol_flags=0
}

(ispod znaka } pritisni ctrl+c da završiš unos, pa upiši "exit" da izađeš)

I na kraju:
Kod: Označi sve
sudo wpa_supplicant -Dwired -ieth0 -c/etc/wpa_supplicant/wpa_supplicant.conf -B
dhclient eth0
Abzeenth je napisao/la:Dobro onda. Baš me briga. Krepajte od offtopica.

jurastublic je napisao/la:Ovaj thread me podsjeća na krepanu mačku. Treba to pokupit lopatom i zakopat. Onda dezinficirati lopatu. :-D
Avatar
Moderator
Postovi: 5818
Moderator
Postovi: 5818
Pridružen/a: 25 ožu 2012, 14:29
Lokacija: ~/kauč
Podijelio/la zahvalu: 155 puta
Primio/la zahvalu: 250 puta
Spol: M
OS: Mint 17.3 Cimet
U našem domu nema wifija, internet je samo na žicu. Wifi radi jer sam hotspotao sa svojeg laptopa. radi se o lenovo z50 računalu. Ispis naredbe inxi -xi daje slijedeće:
Kod: Označi sve
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: 4000 bus-ID: 01:00.0
IF: enpls0 state: up speed: 10 Mbps duplex: full mac: 68:f7:28:5e:39:ad
IF: wlp2s0 state: down mac: d0:7e:35:d2:96:96
WAN IP: None Detected! IF: wlp2s0 ip-v4: N/A ip-v6: N/A
IF: enpls0 ip-v4: N/A ip-v6: N/A


Pokušao sam sa svim naredbama koje si mi opisao, ali ono što dobijem je slijedeće:

Kod: Označi sve
Successfully initialized wpa_supplicant
Line 11: network block was not terminated properly.
Line 11: failed to parse network block.
Failed to read or parse configuration '/etc/wpa_supplicant/wpa_supplicant.conf'.


Što se drivera tiče, probao sam to odmah međutim jedini koji se nude su driver za firmware procesora i driver za grafičku karticu. Ništa međutim ne radi.
Postovi: 4
Postovi: 4
Pridružen/a: 01 stu 2016, 15:23
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 18
Probaj u terminal:
Kod: Označi sve
dhclient enpls0

Pa vidi imaš li net.
Avatar
Postovi: 1795
Postovi: 1795
Pridružen/a: 15 sij 2014, 09:37
Lokacija: Zaljev svetaca
Podijelio/la zahvalu: 68 puta
Primio/la zahvalu: 177 puta
Spol:
OS: Leap 15 / Linux Mint 19
Izbacuje:
Kod: Označi sve
Cannot find device 'enpls0'
Postovi: 4
Postovi: 4
Pridružen/a: 01 stu 2016, 15:23
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 18
Daj ispis od ifconfig.
Avatar
Postovi: 1795
Postovi: 1795
Pridružen/a: 15 sij 2014, 09:37
Lokacija: Zaljev svetaca
Podijelio/la zahvalu: 68 puta
Primio/la zahvalu: 177 puta
Spol:
OS: Leap 15 / Linux Mint 19
Kod: Označi sve
enp1s0    Link encap:Ethernet  HWaddr 68:f7:28:5e:39:ad 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:60 (60.0 B)  TX bytes:36 (36.0 B)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:1136 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1136 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1
          RX bytes:90448 (90.4 KB)  TX bytes:90448 (90.4 KB)
Postovi: 4
Postovi: 4
Pridružen/a: 01 stu 2016, 15:23
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 18
Možda si upisao ENPLS0 umjesto ENP1S0
Postovi: 286
Postovi: 286
Pridružen/a: 05 stu 2008, 14:40
Podijelio/la zahvalu: 38 puta
Primio/la zahvalu: 32 puta

Na mreži
Trenutno korisnika/ca: / i 1 gost.