Sada je: 25 sij 2020, 00:48.
Diskusije usko vezane uz Ubuntu i srodne distribucije (Kubuntu, Xubuntu, Lubuntu, LinuxMint...)

Moderator/ica: Moderatori/ce

4ndY je napisao/la:Markec, nemoj čovjeku krivo govoriti...


pa onako sam ja popravio svoje probleme sa driverima, ako ti znas bolje od mene u redu.
Avatar
Postovi: 3865
Postovi: 3865
Pridružen/a: 30 sij 2008, 14:55
Lokacija: Croatia/Zagorje
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: neodlučan
A da deinstalira fglrx driver i vrati radeon? Sve se može iz konzole....
Avatar
Site Admin
Postovi: 9983
Site Admin
Postovi: 9983
Pridružen/a: 04 pro 2007, 08:00
Lokacija: Zagreb
Podijelio/la zahvalu: 155 puta
Primio/la zahvalu: 256 puta
Ima li tko kakvih prijedloga? Grofe ako je ovo bio prijedlog zadnje onda ću te moliti da me uputiš kako da to napravim jer nisam toliko vješt u konzoli.
Avatar
Postovi: 683
Postovi: 683
Pridružen/a: 14 vel 2008, 22:42
Lokacija: Pula
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Mint (cinnamon)
Oprostite na malom bumpu ali htio bih to nekako riješiti a ne znam kako.

Evo što sam sve probao ali nije išlo:
- U recovery modu opcija xfix
- dpkg-reconfigure xserver-xorg
- dpkg-reconfigure -phigh xserver-xorg
- podići sa filesafe verzijom xorg.conf-a
- obrisati xorg.conf i zatim naredba startx

Stvarno mi nedostaje rad u linuxu pa vas molim za pomoć...
Hvala
Avatar
Postovi: 683
Postovi: 683
Pridružen/a: 14 vel 2008, 22:42
Lokacija: Pula
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Mint (cinnamon)
probaj obrisat ono sto je u xorgu i ostavit prazan fajl.

mozad se sam xorg nesto smrcil. probaj sve reinstalirat, xorg i drivere.
I'm a Paladin with 18 charisma and 97 hit points. I can use my helm of disintegration and do one D4 damage as my half-elf mage wields his plus-five holy avenger.
Avatar
Postovi: 1407
Postovi: 1407
Pridružen/a: 31 sij 2009, 23:37
Lokacija: rijeka
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
OS: arch | 7
Evo napokon sam uspio riješiti problem. Petljo sam, guglo, isprobavo sve i svašta ovo je pomoglo:

Kod: Označi sve
sudo aticonfig --initial
sudo aticonfig --initial --overlay-type=Xv


Možete lockat temu. Hvala svima koji su mi pokušali pomoći.
Pozdrav!
Avatar
Postovi: 683
Postovi: 683
Pridružen/a: 14 vel 2008, 22:42
Lokacija: Pula
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Mint (cinnamon)

Na mreži
Trenutno korisnika/ca: / i 2 gostiju.