Switch to full style
Diskusije usko vezane uz Ubuntu i srodne distribucije (Kubuntu, Xubuntu, Lubuntu, LinuxMint...)
Tema je zaključana

[RIJEŠENO] ubuntu 10.04 i nvidia problem

23 svi 2010, 20:06

pozdrav,
dakle imam problem sa nvidiinim driverima.
na ubuntu 9.10 gnome mi je sve radilo kako treba, neznam tocno koji mi je driver bio instaliran, al znam da sam ga instalirao automatski kad sam pokusao upalit efekte, onda mi je ubuntu preporucio neki driver koji sam ja instalirao i sve je radilo kako treba.
nakon update-a na 10.04 mi vise compiz nije radio, nisam se time previse zamarao u tom trenutku, al sad neznam kako da natjeram da proradi. idem na onaj hardware drivers i tamo mi ponudi 3 drivera, pored jednog od njih pise recommended i njega sam instalirao i opet ista stvar. nemogu ukljucit efekte, kaze da nema drivera. umedjuvremenu sam si doinstalirao KDE i ni u njemu ne mogu upaliti kwin-ove efekte...

ima'l neko prijedlog? reinstall mi se bas i ne radi :(

Re: ubuntu 10.04 i nvidia problem

23 svi 2010, 20:14

Ajd prvo da vidimo da li imaš kakav stari xorg.conf u /etc/X11.
Ako ga imaš, obriši ga i rebootaj i pokušaj pokrenuti compiz.
Ako ni tako ne ide, onda ga pak generiraj tako da odeš u konzolu, te od tamo zaustaviš GNOOME i X sa:
Kod:
sudo service gdm stop

pa generiraj xorg.conf.new sa
Kod:
sudo Xorg -configure

Taj xorg.conf.new file se kreira u tvom user direktoriju.
Lijepo ga spakiraj u tar.gz i pošalji tu na forum.

Re: ubuntu 10.04 i nvidia problem

24 svi 2010, 06:41

evo problem rijesen.
prvo sam obrisao xorg.conf, pa mi nije bas radilo bez njega.
onda sam pokusao otvoriti nvidia x server settings pa mi je on reko da u terminalu kao root ukucam:
Kod:
nvidia-xconfig

i resetiram x server.
nakon toga sve radi normalno.

Re: ubuntu 10.04 i nvidia problem

24 svi 2010, 07:07

Odlično!
Tema je zaključana