Sada je: 27 sij 2021, 21:38.
Diskusije usko vezane uz Fedora i srodne distribucije (RHEL, CentOS...)

Moderator/ica: Moderatori/ce

Ako ste probali trenutno ne radi kombinacija CTRL+ALT+BACKSPACE za restart X-a na Fedori 11

Ako želite tu funkciju uključiti pogledajte ovdje kako to možete uključiti:
http://ryanler.wordpress.com/2009/06/11 ... fedora-11/

1. Open the Keyboard Preferences dialog either by choosing System > Preferences > Keyboard from the Fedora Main Menu or by running the following command from a terminal:

gnome-keyboard-properties

2. In the Keyboard Preferences dialog, choose the Layouts tab (labeled 1 in the screenshot below) and press the Layout Options button (labeled 2 in the screenshot below) to bring up the Keyboard Layout Options dialog.

3. In the Keyboard Layout Options dialog, unfold the tree item “Key sequence to kill the X server” (labeled 3 in the screenshot below), and mark the checkbox “Control + Alt + Backspace” (labeled 4 in the screenshot below)
Postovi: 426
Postovi: 426
Pridružen/a: 08 kol 2008, 11:00
Lokacija: Osijek
Podijelio/la zahvalu: 6 puta
Primio/la zahvalu: 14 puta
Spol: M
OS: Fedora
ima jednostavnijih rjesenja.
I'm a Paladin with 18 charisma and 97 hit points. I can use my helm of disintegration and do one D4 damage as my half-elf mage wields his plus-five holy avenger.
Avatar
Postovi: 1407
Postovi: 1407
Pridružen/a: 31 sij 2009, 23:37
Lokacija: rijeka
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
OS: arch | 7
simke je napisao/la:ima jednostavnijih rjesenja.


Objasni ga.
Postovi: 426
Postovi: 426
Pridružen/a: 08 kol 2008, 11:00
Lokacija: Osijek
Podijelio/la zahvalu: 6 puta
Primio/la zahvalu: 14 puta
Spol: M
OS: Fedora
I što fali onom gore rješenju?
Lijepo GUI riješenje.
Par klikova mišem ...
Avatar
Site Admin
Postovi: 16087
Site Admin
Postovi: 16087
Pridružen/a: 03 tra 2008, 18:09
Lokacija: Svugdi me ima. Slavonija uglavnom.
Podijelio/la zahvalu: 503 puta
Primio/la zahvalu: 531 puta
Spol: M
OS: Mint 17 Cinnamon
pritisni restart gumb na kompu, simple as that, pogotovo ako imas ukljuceno automatsko logiranje.. :D
...."Have you mooed today?"...
..It’s that time of the decade: I’m reinstalling Debian..
Avatar
Postovi: 5677
Postovi: 5677
Pridružen/a: 28 vel 2009, 16:36
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 41 puta
Suko je napisao/la:I što fali onom gore rješenju?
Lijepo GUI riješenje.
Par klikova mišem ...


Fali mu to da ako GNOME rikne, ne može prihvatiti input od X servera koji možda i može pročitati input s tipkovnice.

No problem je stvarno trivijalan za riješiti... Sve što trebate je dodati sljedeće linije u vaš xorg.conf:

Kod: Označi sve
Section "ServerFlags"
        Option  "DontZap"       "false"
EndSection


i restartati X (ili računalo).
:mrgreen: Smile! It makes people wonder what you're thinking about... :mrgreen:
I am NaN, I am a free man!
Započnite svoje Linux iskustvo na http://wiki.open.hr
Avatar
Postovi: 1559
Postovi: 1559
Pridružen/a: 23 sij 2008, 11:51
Lokacija: ~/Croatia/Zagorje/Radoboj
Podijelio/la zahvalu: 45 puta
Primio/la zahvalu: 18 puta
Spol: M
OS: GNOME 3

Na mreži
Trenutno korisnika/ca: / i 1 gost.