Sada je: 15 lis 2019, 13:29.
Audio, video, codeci...

Moderator/ica: Moderatori/ce

tnx za tab info, nisam imao pojma :)

uglavnom pokrenuo sam video i zaustavio ga, ovo mi je javio




Playing /home/nevidljivi/Desktop/cmda.mp4.
libavformat version 53.21.1 (external)
Mismatching header version 53.19.0
libavformat file format detected.
[lavf] stream 0: video (h264), -vid 0
[lavf] stream 1: audio (aac), -aid 0, -alang und
VIDEO: [H264] 480x264 24bpp 24.000 fps 252.4 kbps (30.8 kbyte/s)
Clip info:
major_brand: isom
minor_version: 512
compatible_brands: isomiso2avc1mp41
creation_time: 1970-01-01 00:00:00
encoder: Lavf52.64.2
Load subtitles in /home/nevidljivi/Desktop/
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
[vdpau] Error when calling vdp_device_create_x11: 1
[VO_XV] It seems there is no Xvideo support for your video card available.
[VO_XV] Run 'xvinfo' to verify its Xv support and read
[VO_XV] DOCS/HTML/en/video.html#xv!
[VO_XV] See 'mplayer -vo help' for other (non-xv) video out drivers.
[VO_XV] Try -vo x11.
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
libavcodec version 53.35.0 (external)
Mismatching header version 53.32.2
Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
==========================================================================
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 96.0 kbit/6.80% (ratio: 11998->176400)
Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
==========================================================================
AO: [pulse] 44100Hz 2ch s16le (2 bytes per sample)
Starting playback...
Unsupported PixelFormat 61
Unsupported PixelFormat 53
Unsupported PixelFormat 81
Movie-Aspect is 1.83:1 - prescaling to correct movie aspect.
VO: [x11] 480x264 => 482x264 Planar YV12
[swscaler @ 0x7fed70602120]using unscaled yuv420p -> bgra special converter
A: 4.7 V: 4.7 A-V: -0.004 ct: 0.043 0/ 0 4% 4% 0.1% 0 0
No bind found for key 'MOUSE_BTN0-MOUSE_BTN0_DBL'.
A: 4.7 V: 4.8 A-V: -0.003 ct: 0.043 0/ 0 3% 4% 0.2% 0 0
No bind found for key 'MOUSE_BTN0_DBL'.
A: 6.4 V: 6.4 A-V: -0.001 ct: 0.041 0/ 0 3% 4% 0.2% 0 0
No bind found for key 'MOUSE_BTN0-MOUSE_BTN0_DBL'.
A: 18.5 V: 18.5 A-V: 0.000 ct: 0.042 0/ 0 3% 4% 0.2% 0 0

Exiting... (Quit)
Avatar
Postovi: 65
Postovi: 65
Pridružen/a: 01 srp 2010, 00:21
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 15 KDE
Upisi
xvinfo
Lutherus je napisao/la:Ne postoje linuksi, postoji samo Linux i on je jedan i on je kernel.

Is Linux About Choice? || Pulsir - awesome blogging site :D
iv@n je napisao/la:Divide et impera i kako se kaže na latinskom da je ljudska glupost neuništiva.
Avatar
Postovi: 6781
Postovi: 6781
Pridružen/a: 06 lis 2011, 01:29
Lokacija: ~$
Podijelio/la zahvalu: 145 puta
Primio/la zahvalu: 58 puta
Spol: M
OS: Ovisi za sta
Daj output lspci | grep VGA i lsmod
Mozda ti grafiku loada kao vesa ili nema framebuffer podrsku

Gesendet von meinem MT11i mit Tapatalk 2
Slamd64
Slamd64
xvinfo

X-Video Extension version 2.2
screen #0
no adaptors present

lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)

lsmod

Module Size Used by
snd_hda_codec_realtek 223867 1
drm_kms_helper 46978 0
drm 242038 1 drm_kms_helper
i2c_algo_bit 13423 0
bnep 18281 2
rfcomm 47604 0
bluetooth 180104 10 bnep,rfcomm
arc4 12529 2
rt73usb 31735 0
crc_itu_t 12707 1 rt73usb
rt2x00usb 20762 1 rt73usb
rt2x00lib 55301 2 rt73usb,rt2x00usb
snd_hda_intel 33773 3
snd_hda_codec 127706 2 snd_hda_codec_realtek,snd_hda_intel
mac80211 506816 2 rt2x00usb,rt2x00lib
snd_seq_midi 13324 0
snd_rawmidi 30748 1 snd_seq_midi
snd_hwdep 13668 1 snd_hda_codec
cfg80211 205544 2 rt2x00lib,mac80211
snd_pcm 97188 2 snd_hda_intel,snd_hda_codec
snd_seq_midi_event 14899 1 snd_seq_midi
snd_seq 61896 2 snd_seq_midi,snd_seq_midi_event
snd_timer 29990 2 snd_pcm,snd_seq
snd_seq_device 14540 3 snd_seq_midi,snd_rawmidi,snd_seq
joydev 17693 0
snd 78855 15 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_rawmidi,snd_hwdep,snd_pcm,snd_seq,snd_timer,snd_seq_device
soundcore 15091 1 snd
snd_page_alloc 18529 2 snd_hda_intel,snd_pcm
ppdev 17113 0
parport_pc 32866 1
mac_hid 13253 0
psmouse 87603 0
serio_raw 13211 0
lp 17799 0
parport 46562 3 ppdev,parport_pc,lp
vesafb 13844 1
usbhid 47199 0
hid 99559 1 usbhid
usb_storage 49198 1
uas 18027 0
video 19596 0
Avatar
Postovi: 65
Postovi: 65
Pridružen/a: 01 srp 2010, 00:21
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 15 KDE
Probaj sudo apt-get install xf86-video-intel
Nakon instalacije potrebno je restartovati X (logout, reboot)

Gesendet von meinem MT11i mit Tapatalk 2
Slamd64
Slamd64
javlja error

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package xf86-video-intel

da li bih trebao dodati intel repository ? našao sam neku uputu na netu...

http://ubuntuhandbook.org/index.php/201 ... epository/
Avatar
Postovi: 65
Postovi: 65
Pridružen/a: 01 srp 2010, 00:21
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 15 KDE
Ovo bi trebao instalirati
sudo apt-get install xserver-xorg-video-intel libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core
I onda
sudo dpkg-reconfigure xserver-xorg

Na kraju reboot

http://forums.linuxmint.com/viewtopic.php?f=59&t=93109

Gesendet von meinem MT11i mit Tapatalk 2
Slamd64
Slamd64
druga naredba nije ništa napravila, tj bar se nije ništa ispisalo u terminalu. jedino što se promjenilo je to da sada kada idem ugasit komp, on jedino isključi monitor, ali ostane i dalje raditi... (ventilator se vrti, power lampica svijetli)

edit: probao sam napraviti ono iz linka koji sam stavio u svoj ranijei post, intel graphic installer mi javlja: You don't seem to have an Intel graphics card, so no updates needed
Avatar
Postovi: 65
Postovi: 65
Pridružen/a: 01 srp 2010, 00:21
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Mint 15 KDE
Tebe muči što ti je izlazni video prezenter VDPAU a vjerojatno ga driver od kartice ne podržava. Možeš možda probati moje rješenje.
Instaliraj SMPlayer. To je kao MPlayer ali ima puno više opcija za konfiguraciju.
U meniju u Postavkama, odi na tab Video i tamo imaš pri vrhu combo box kraj kojeg piše "Izlazni driver".
Tamo možeš mijenjati izlazne drivere do mile volje sve dok ne pronađeš onaj koji najbolje radi ( a ima ih 20-tak). Meni je po defaultu isto bio "VDPAU" ali mi video najbolje radi sa "xv".
U postavkama možeš pratiti i logove od SMPlayera i Mplayera, bez upotrebe terminala.
Bitno je da pri instalaciji SMPlayera odrediš da li koristiš stariju ili noviju verziju MPlayera i to pravilno upišeš (99% da je novija). Ako ti nešto nije jasno u opcijama, samo drži strelicu miša malo duže iznad kontrole i pojavit će se help.
Avatar
Postovi: 1893
Postovi: 1893
Pridružen/a: 16 tra 2011, 08:34
Lokacija: i grupa Film
Podijelio/la zahvalu: 45 puta
Primio/la zahvalu: 338 puta
Spol: M
OS: Mint 10 LXDE itd...
Prvo bi dobro bilo zamijeniti vesa driver.

Gesendet von meinem MT11i mit Tapatalk 2
Slamd64
Slamd64

Na mreži
Trenutno korisnika/ca: / i 1 gost.