Sada je: 27 sij 2021, 20:44.
Audio, video, codeci...

Moderator/ica: Moderatori/ce

Pozdrav, instalirao sam VLC player za gledanje filmova, međutim, nijednu video datoteku do sada nije pokrenuo. Kada ga upalim i otvorim željenu datoteku samo stoji crnilo i ništa se ne pokreće..?
Pokušao sam sa predinstaliranim video playerom, on može (samo je problem što prijevod na hrvatski uništava nekim simbolima...isti problem i sa SMPlayerom?).

Samo me zanima u čemu je problem, šta treba podesiti pa da se pokrene.

Hvala! :-D
Zadnja izmjena: Hercegovina; 17 svi 2016, 17:37; ukupno mijenjano 1 put/a.
Novi linuxaš :D
Avatar
Postovi: 51
Postovi: 51
Pridružen/a: 09 svi 2016, 15:21
Podijelio/la zahvalu: 32 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17.3 Xfce
U SMplayeru idi na options > preferences > subtitles i postavi na Slavenski/srednjoeuropski jezici ( ISO - 8859-2).
Nema veće religije od istine!
Avatar
Postovi: 2078
Postovi: 2078
Pridružen/a: 05 tra 2008, 22:38
Lokacija: Zadar
Podijelio/la zahvalu: 30 puta
Primio/la zahvalu: 75 puta
Spol: M
OS: Debian
Nemam VLC pri ruci, ali ovako napamet, trebaš izabrati neki od ponuđenih video izlaza (podešenja - video - output ili slično).
Za titlove, bez obzira na program, podesi default encoding, izaberi iz ponuđenog onaj koji ti ispravno pokazuje naša slova.

Edit, dupin je bio brži...
Where there is a gui there's a way.
Avatar
Postovi: 2322
Postovi: 2322
Pridružen/a: 08 ožu 2010, 20:26
Lokacija: JustPine
Podijelio/la zahvalu: 56 puta
Primio/la zahvalu: 64 puta
Spol: M
OS: CimetMint 18.1
Je li na VLC-u problem sa svim video zapisima ili samo ponekim? Izbacuje li ti kakvu grešku?
Abzeenth je napisao/la:Dobro onda. Baš me briga. Krepajte od offtopica.

jurastublic je napisao/la:Ovaj thread me podsjeća na krepanu mačku. Treba to pokupit lopatom i zakopat. Onda dezinficirati lopatu. :-D
Avatar
Moderator
Postovi: 5818
Moderator
Postovi: 5818
Pridružen/a: 25 ožu 2012, 14:29
Lokacija: ~/kauč
Podijelio/la zahvalu: 155 puta
Primio/la zahvalu: 251 puta
Spol: M
OS: Mint 17.3 Cimet
Prije godinu-dvije sam imao sličan problem koji se manifestirao upravo crnilom s time da je meni išao zvuk, ali nije bilo slike.
Problem je bio da je VLC ostao "zaključan" u maksimiziranom prikazu i iz nekog razloga (kojeg nisam pretjerano istraživao).

Problem sam privremeno riješavao na dva načina:
  • ili bih ukoliko uhvatio okvir otvorenog prozora VLC-a i malo ga povukao da ga smanjim, nakon čega bi se slika pokazala
  • ili bih otišao na postavke: Slika > Povečalo > Prikaz 1:2 ... nakon čega bih opet (po potrebi) razvukao prozor

Problem se nakon nekog vremena riješio sam od sebe... odnosno vjerojatno nekim updateom .
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10796
Site Admin
Postovi: 10796
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 585 puta
Primio/la zahvalu: 859 puta
Spol: M
OS: LinuxMint Cinnamon
calisto053 je napisao/la:Je li na VLC-u problem sa svim video zapisima ili samo ponekim? Izbacuje li ti kakvu grešku?



Na svim video zapisima. Zvuk reproducira, ali od videa ništa..
Probao sam povećavati/smanjivati (što je Bertone savjetovao) ali ništa..
Ne pokazuje nikakvu grešku, samo crnilo.
Novi linuxaš :D
Avatar
Postovi: 51
Postovi: 51
Pridružen/a: 09 svi 2016, 15:21
Podijelio/la zahvalu: 32 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17.3 Xfce
dupin je napisao/la:U SMplayeru idi na options > preferences > subtitles i postavi na Slavenski/srednjoeuropski jezici ( ISO - 8859-2).



Uradio, ali isto..
Treba li restartati nešto da bi prihvatilo to novo dekodiranje..? :/
Novi linuxaš :D
Avatar
Postovi: 51
Postovi: 51
Pridružen/a: 09 svi 2016, 15:21
Podijelio/la zahvalu: 32 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17.3 Xfce
Hercegovina je napisao/la:Uradio, ali isto..
Treba li restartati nešto da bi prihvatilo to novo dekodiranje..? :/


Upravo probao SMPlayer i podesi ovako (malo isprobavaj i fontove da vidiš koji ti najbolje odgovara)... kad odabereš format potvrdiš na "applay" i to je to.

slika
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10796
Site Admin
Postovi: 10796
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 585 puta
Primio/la zahvalu: 859 puta
Spol: M
OS: LinuxMint Cinnamon
Možeš, dati savjest bude čista, zatvoriti pa ponovno otvoriti SMplayer. Tada bi trebao prhvatiti novo dekodiranje.
Nema veće religije od istine!
Avatar
Postovi: 2078
Postovi: 2078
Pridružen/a: 05 tra 2008, 22:38
Lokacija: Zadar
Podijelio/la zahvalu: 30 puta
Primio/la zahvalu: 75 puta
Spol: M
OS: Debian
Vlc → Tools → Preferences:

Video:
Enable Video – treba da je čekirano
Output – Automatic

Input/Codecs:
Hardware-accelerated decoding: Disable

Spremi postavke i ponovo pokreni vlc i probaj.
Avatar
Postovi: 1801
Postovi: 1801
Pridružen/a: 15 sij 2014, 09:37
Lokacija: Zaljev svetaca
Podijelio/la zahvalu: 69 puta
Primio/la zahvalu: 177 puta
Spol:
OS: Leap 15.1 / Hera 5.1

Na mreži
Trenutno korisnika/ca: / i 1 gost.