Sada je: 10 srp 2020, 21:27.
Audio, video, codeci...

Moderator/ica: Moderatori/ce

a na 32bit?
meni se to isto dogada :(
... I'm not weird, I'm limited edition ... :hepihepi
Avatar
Postovi: 1272
Postovi: 1272
Pridružen/a: 04 vel 2009, 19:50
Lokacija: Zagreb
Podijelio/la zahvalu: 2 puta
Primio/la zahvalu: 1 puta
Spol: Ž
OS: Ubuntu 12.04 + win7
meema je napisao/la:a na 32bit?
meni se to isto dogada :(


Ako imaš 32-bitnu distribuciju probaj isključiti desktop effects ako imaš kakve,ako ni to ne pomogne vidi ima li update grafičkih drivera ukoliko koristiš proprietary drivere,ako nema deinstaliraj ih i provjeri imaš li ovaj problem sa generičkim driverima,novije distribucije imaju sasvim dobre generičke drivere za ATI i Nvidiu,meni recimo ATI radi sa generičkim driverima bez problema,od desktop effectsa na dalje pa nisam ni instalirao ATI Linux drivere.Meni je ovaj problem bio ograničen samo na Firefox,Chrome i Opera su normalno funkcionirali sa video streamingom.Da li je tebi to problem na svim browserima?
Avatar
Postovi: 15
Postovi: 15
Pridružen/a: 09 srp 2011, 16:47
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Ubuntu 13.04
@meema-pogledaj da ti slučajno nije i gnash instaliran zajedno sa flash playerom.

sudo apt-get remove gnash

I onda instaliraj Adobeov Flash ako nije već instaliran

sudo apt-get install flashplugin-nonfree

Provjeri najprije ovo pa onda desktop effects i drivere.
Avatar
Postovi: 15
Postovi: 15
Pridružen/a: 09 srp 2011, 16:47
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Ubuntu 13.04
Teško da ima gnash , Ubuntu ne dolazi sa njim instaliranim.
Meema , probaj desni klik na flash video --> settings , i makni/stavi (ovisno kak ti je sad) kvačicu sa eneble hardware acceleration.
Listen, I gotta fight the lion. That's what that guy Scott's all about. I know. I've studied him already.
Avatar
Moderator
Postovi: 1779
Moderator
Postovi: 1779
Pridružen/a: 10 ruj 2010, 11:20
Podijelio/la zahvalu: 9 puta
Primio/la zahvalu: 92 puta
Spol: M
OS: openSUSE Factory KDE
TheArchitect je napisao/la:@meema-pogledaj da ti slučajno nije i gnash instaliran zajedno sa flash playerom.

sudo apt-get remove gnash

I onda instaliraj Adobeov Flash ako nije već instaliran

sudo apt-get install flashplugin-nonfree

Provjeri najprije ovo pa onda desktop effects i drivere.


nemam gnash instaliran :D

koristim chrome, i maknula sam flashplugin-nonfree i sada mi normalno radi :D super :)
... I'm not weird, I'm limited edition ... :hepihepi
Avatar
Postovi: 1272
Postovi: 1272
Pridružen/a: 04 vel 2009, 19:50
Lokacija: Zagreb
Podijelio/la zahvalu: 2 puta
Primio/la zahvalu: 1 puta
Spol: Ž
OS: Ubuntu 12.04 + win7

Na mreži
Trenutno korisnika/ca: / i 1 gost.