Sada je: 12 kol 2020, 19:35.
Audio, video, codeci...

Moderator/ica: Moderatori/ce

minit 13 xfce nema zvuka na zvucnicima, laptopa ali na izlazu za slusalice ima .
probao sam u ter... podesavati alsamixer al' mije pomoglo.
zvucna karticaa je HDA VIA VT82XX.

na drugim dis... (debian, ubuntu 10.10) zvuka ima normalno.

zna li neko gdje je problem?
mle
Postovi: 27
Postovi: 27
Pridružen/a: 24 srp 2011, 13:43
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
xfce ima onaj svoj "mixer" ili kako se već zove...tu ćeš dodat "kanale": master, pcm headphones i slične i odvrni ih do kraja. laptop bi trebao propjevat :)
Avatar
Postovi: 8841
Postovi: 8841
Pridružen/a: 28 lip 2009, 22:49
Podijelio/la zahvalu: 197 puta
Primio/la zahvalu: 238 puta
Spol: M
OS: Slackware
to sam probao, sve je pojacano do kraja
master, front, headphone, microphone
jack detect (ukljucen).
mle
Postovi: 27
Postovi: 27
Pridružen/a: 24 srp 2011, 13:43
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
vidi jeli ti "pcm" odvrnut do kraja...mislim da, ako nije, neće nitko ništa pjevat ;)
Avatar
Postovi: 8841
Postovi: 8841
Pridružen/a: 28 lip 2009, 22:49
Podijelio/la zahvalu: 197 puta
Primio/la zahvalu: 238 puta
Spol: M
OS: Slackware
Da ti nije mutano mozda?

Ne znam kako je u xfce, ali u alsamixeru ti pise MM ako je muteano ili 00 ako nije.
stefan je napisao/la:tu mač gemišta

To understand recursion, you must first understand recursion.
Avatar
Postovi: 1536
Postovi: 1536
Pridružen/a: 22 tra 2012, 08:55
Lokacija: ForHill Croatia
Podijelio/la zahvalu: 20 puta
Primio/la zahvalu: 26 puta
Spol: M
OS: eOS Luna
Najprije provjeri da li ti fale drajveri (Settings->Additional Drivers)

Otvori Multimedia->Mixer i postavi pravu zvučnu karticu - kod mene je HDA Mixer (Alsa Mixer).

Otvori Multimedia->PulseAudio Volume Control. U tabu Output devices za port stavi speakers (vjerojatno ti je postavljen na slušalice jer na njima imaš zvuka). Pazi da nisu uključeni neki gumb za mute. Uključi gumb "Lock channels together" i "Set as fallback". Isto tako, odvrni zvuk što više.
U tabu Configuration za Profile postavi Analog Stereo Duplex.


Ovako je postavljeno kod mene po defaultu i radi bez problema
Abzeenth je napisao/la:Dobro onda. Baš me briga. Krepajte od offtopica.

jurastublic je napisao/la:Ovaj thread me podsjeća na krepanu mačku. Treba to pokupit lopatom i zakopat. Onda dezinficirati lopatu. :-D
Avatar
Moderator
Postovi: 5818
Moderator
Postovi: 5818
Pridružen/a: 25 ožu 2012, 14:29
Lokacija: ~/kauč
Podijelio/la zahvalu: 155 puta
Primio/la zahvalu: 251 puta
Spol: M
OS: Mint 17.3 Cimet
sve je podeseno ovako po defaultu ,
a i u alsamixeru je sve 00.
drajveri su svi instalirani po defaultu.
probao sam live usb Mint Cinnamon
i kod njega je isti probleb.
mle
Postovi: 27
Postovi: 27
Pridružen/a: 24 srp 2011, 13:43
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Probaj instalirati ubuntu-restricted-extras iz Synaptica.

EDIT: Ako ni to ne pomogne, pokušaj nešto od savjeta s ovih tema:
http://forums.linuxmint.com/viewtopic.p ... xfce+sound
http://forums.linuxmint.com/viewtopic.p ... nd#p603441

Dobro je znati da nisi jedini koji ima taj problem.
Avatar
Site Admin
Postovi: 6511
Site Admin
Postovi: 6511
Pridružen/a: 06 lip 2009, 23:16
Lokacija: Online
Podijelio/la zahvalu: 621 puta
Primio/la zahvalu: 630 puta
OS: Kubuntu & Manjaro
calisto053 je napisao/la:Otvori Multimedia->PulseAudio Volume Control. U tabu Output devices za port stavi speakers (vjerojatno ti je postavljen na slušalice jer na njima imaš zvuka).
:thumbs

jesi probao sto calisto kaze u vezi ovoga, sad sam isprobao kod sebe i ako stavis output headphones onda samo na slusalice daje zvuk .

ps. probaj se poigrat sa outputom , mozda ako je speakers stavljeno a ide na audioport za slusalice, probaj promjenit pa stavit output na slusalice
nepismena seljačina
nema razlike u slovima , je ije, cesto ekavica i ostali shitovi
kvocijent inteligencije je obrnuto proporcionalan sreci (thank you god iq 78 )
Avatar
Postovi: 926
Postovi: 926
Pridružen/a: 13 stu 2011, 22:00
Lokacija: Osijek
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: mint
nista od ovoga nije pomoglo
mle
Postovi: 27
Postovi: 27
Pridružen/a: 24 srp 2011, 13:43
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta

Na mreži
Trenutno korisnika/ca: / i 2 gostiju.