Sada je: 12 srp 2020, 05:38.
Diskusije usko vezane uz Debian distribuciju.

Moderator/ica: Moderatori/ce

Iako imam problem sa Operom, ipak sam se odlučio o tome pitati ovdje.Zašto? Jer mi se ipak čini da je problem Debian-based a ne Operin.
Još jučer sam normalno slušao glazbu na Youtubeu preko Opere.Danas je to neizvedivo. Nisam ništa dirao,jer sam sinoć isključio računalo, a problem sam primjetio danas kad sam ga ponovno uključio. Zašto mi se čini da je Debianov problem? Pa, probao sam u Archu i tamo sve radi kako bi i trebalo. Ovo mi je zagonetno, jer nisam ništa čačkao,namještao niti bilo što slično tome. Kao da je samo odlučilo prestati raditi. :sokiran Ne znam kakav bi info dodao.Ako treba nešto, recite!
Nema veće religije od istine!
Avatar
Postovi: 2061
Postovi: 2061
Pridružen/a: 05 tra 2008, 22:38
Lokacija: Zadar
Podijelio/la zahvalu: 28 puta
Primio/la zahvalu: 74 puta
Spol: M
OS: Debian
Nema slike, nema zvuka ili
ima slike nema zvuka?
Prvo vjerojatno flash drugo npr. pulseaudio postavka za operu muted. Probaj pokrenuti operu iz terminala pa vidi kakve poruke baca.
Avatar
Postovi: 1907
Postovi: 1907
Pridružen/a: 16 tra 2011, 08:34
Lokacija: i grupa Film
Podijelio/la zahvalu: 45 puta
Primio/la zahvalu: 341 puta
Spol: M
OS: Mint 10 LXDE itd...
ja sam sa operom počeo dobivati masivne probleme zato sa mi prešao sa nje. iste stvari su mi se događale na testovima i na windowsu i na mintu, tako da ono...
Es gibt keinen Gott, kein Universum, keine menschliche Rasse, kein irdisches Leben, keinen Himmel, keine Hölle. Es ist alles ein Traum - ein grotesker und dummer Traum. Nichts existiert außer dir. Und du bist nur ein Gedanke - ein vagabundierender Gedanke, ein nutzloser Gedanke, ein heimatloser Gedanke, der verloren in der leeren Ewigkeit wandelt!
Avatar
Moderator
Postovi: 10058
Moderator
Postovi: 10058
Pridružen/a: 07 pro 2007, 18:07
Podijelio/la zahvalu: 169 puta
Primio/la zahvalu: 276 puta
Spol: Y
OS: utuntu 19.10
@ jurastublic

Slika je O.K. ali nema zvuka. Kada u terminal ukucam

Kod: Označi sve
alsamixer


dobijem ovo
slika

a kad idem preko pavucontrola

slika

Kad pokrenem Operu iz terminala nema nikakvih poruka i preglednik radi kako bi i trebao. Probao u Archu još jednom i tamo radi.
Nema veće religije od istine!
Avatar
Postovi: 2061
Postovi: 2061
Pridružen/a: 05 tra 2008, 22:38
Lokacija: Zadar
Podijelio/la zahvalu: 28 puta
Primio/la zahvalu: 74 puta
Spol: M
OS: Debian
Da nije problem sa konfiguracijom Opere, makni folder pa vidi..
Avatar
Postovi: 1594
Postovi: 1594
Pridružen/a: 09 srp 2008, 09:49
Lokacija: Zagreb
Podijelio/la zahvalu: 3 puta
Primio/la zahvalu: 20 puta
Spol: M
OS: Debian
@ madone

Da izbrišem .opera mapu? Jesi li mi to predložio? Mislim, nije problem probati, samo da spremim bookmarkse i kontakte.
Nema veće religije od istine!
Avatar
Postovi: 2061
Postovi: 2061
Pridružen/a: 05 tra 2008, 22:38
Lokacija: Zadar
Podijelio/la zahvalu: 28 puta
Primio/la zahvalu: 74 puta
Spol: M
OS: Debian
Pa da samo je premjesti negdje, on će sam napraviti novu kad se pokrene.
Avatar
Postovi: 1594
Postovi: 1594
Pridružen/a: 09 srp 2008, 09:49
Lokacija: Zagreb
Podijelio/la zahvalu: 3 puta
Primio/la zahvalu: 20 puta
Spol: M
OS: Debian
@dupin

evo ja sam na jessie sad instalirao operu i youtube radi ko urica.....
Avatar
Postovi: 686
Postovi: 686
Pridružen/a: 15 stu 2011, 20:41
Lokacija: Bjelovar i okolica
Podijelio/la zahvalu: 43 puta
Primio/la zahvalu: 6 puta
Spol: M
OS: Fedora 32/KDE
@ madone

Premještanje .opera mape nije dalo rezultata.

@ bikerbj

Drago mi je da ti sve radi kako ti želiš.Tako je bilo i kod mene do prije neki dan.

@ jurastublic

Kad optvorim Operu iz terminala i kad dođem na Youtube stranicu u terminalu se pokaže ovaj tekst

Kod: Označi sve
opera
Failed to open VDPAU backend libvdpau_r600.so: ne mogu otvoriti datoteku dijeljenog objekta: Nema takve datoteke ili direktorija
Failed to open VDPAU backend libvdpau_r600.so: ne mogu otvoriti datoteku dijeljenog objekta: Nema takve datoteke ili direktorija
Nema veće religije od istine!
Avatar
Postovi: 2061
Postovi: 2061
Pridružen/a: 05 tra 2008, 22:38
Lokacija: Zadar
Podijelio/la zahvalu: 28 puta
Primio/la zahvalu: 74 puta
Spol: M
OS: Debian
ja sam inače na iceweaselu ali baš sam išao isprobati operu....idem sad probat i iz terminala pokrenuti pa da vidim kako će radit....

p.s.
evo i iz terminala radi ko sat.....neznam dali ima veze ali ja sam instalirao nvidia drivere za grafiku....možda je nešto do toga...
nemam baš neku ideju šta bi te moglo zezat... :hmm
Avatar
Postovi: 686
Postovi: 686
Pridružen/a: 15 stu 2011, 20:41
Lokacija: Bjelovar i okolica
Podijelio/la zahvalu: 43 puta
Primio/la zahvalu: 6 puta
Spol: M
OS: Fedora 32/KDE

Na mreži
Trenutno korisnika/ca: / i 1 gost.