Sada je: 11 srp 2020, 06:04.
Diskusije o raznim Linux distribucijama.

Moderator/ica: Moderatori/ce

Pravila foruma
U naslovu teme unutar uglatih zagrada navesti o kojoj distribuciji je riječ. Primjer: [Slackware]
Pozdrav.
Evo imam jedan pomalo čudan problem .
Skinuo sam ubuntu mini iso 14.04 TT 32bit. - 31MB
Stavio sam to na USB stick sa Unebootin programmom
Podesio na jednom starijem kompu kojeg sam htio stavit u radionu .
Podesio u BIOSU na USB RMD - FDD ..ami.bios
i kompjuter je počeo bootat sa sticka ,,,
sve korake intalacijske procudeure sam prošao bez problema dok nije stao na
odabiru archive mirror.
Veza na internet je preko wifi i to je sistem configurirao kako treba tj kartica radi
zelno led svjetlo svjetli a žuto blica ..znači sve je to ok
ali mi stalno javlja grešku BAD ARCHIVE MIRROR bez obzira koju zemlju odabrao.
E sad da li postoji nešto da se ovo riješi?
Moram reći da sam probao i sa novijom verzijom 18.4 i opet isti problem.
I am the one and only....
Avatar
Postovi: 643
Postovi: 643
Pridružen/a: 16 ožu 2008, 20:47
Lokacija: NG
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 2 puta
Spol: M
OS: BugTraq
Imam osjećaj da ti nešto oko mreže nije ispravno konfigurirano. Možda DNS?
Avatar
Postovi: 1907
Postovi: 1907
Pridružen/a: 16 tra 2011, 08:34
Lokacija: i grupa Film
Podijelio/la zahvalu: 45 puta
Primio/la zahvalu: 341 puta
Spol: M
OS: Mint 10 LXDE itd...
Ahh ,našao sam na netu mnogo nekakvih odgovora koji su nerazumljivi
tj da odnosi se na DNS kao nešto se treba ukucati kao google
Ima puno sličnih objašnjenja...
8.8.8.8 ili 8.8.4.4
ali gdje to ukucat?
sama po sebi autoconfiguracija je prošla dobro.
Nisam siguran pošto koristim wifi i public aP koji zahtjeva login
da li je moguće da je u tom problem?
i nisam siguran da je to moguće zaobići..
I am the one and only....
Avatar
Postovi: 643
Postovi: 643
Pridružen/a: 16 ožu 2008, 20:47
Lokacija: NG
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 2 puta
Spol: M
OS: BugTraq
zlatkoA je napisao/la:Ahh ,našao sam na netu mnogo nekakvih odgovora koji su nerazumljivi
tj da odnosi se na DNS kao nešto se treba ukucati kao google
Ima puno sličnih objašnjenja...
8.8.8.8 ili 8.8.4.4
ali gdje to ukucat?
sama po sebi autoconfiguracija je prošla dobro.
Nisam siguran pošto koristim wifi i public aP koji zahtjeva login
da li je moguće da je u tom problem?
i nisam siguran da je to moguće zaobići..


U /etc/resolv.conf

linije izgledaju kao:

nameserver 1.1.1.1
nameserver 8.8.8.8
Es gibt keinen Gott, kein Universum, keine menschliche Rasse, kein irdisches Leben, keinen Himmel, keine Hölle. Es ist alles ein Traum - ein grotesker und dummer Traum. Nichts existiert außer dir. Und du bist nur ein Gedanke - ein vagabundierender Gedanke, ein nutzloser Gedanke, ein heimatloser Gedanke, der verloren in der leeren Ewigkeit wandelt!
Avatar
Moderator
Postovi: 10058
Moderator
Postovi: 10058
Pridružen/a: 07 pro 2007, 18:07
Podijelio/la zahvalu: 169 puta
Primio/la zahvalu: 276 puta
Spol: Y
OS: utuntu 19.10
Aha ok, hvala shrike
ali nisam siguran da je iz instellera moguće unići u terminal.
Ipak mislim da je najveći problem taj Web login koji omogučuje spajanje na internet.
I am the one and only....
Avatar
Postovi: 643
Postovi: 643
Pridružen/a: 16 ožu 2008, 20:47
Lokacija: NG
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 2 puta
Spol: M
OS: BugTraq

Na mreži
Trenutno korisnika/ca: / i 2 gostiju.