Sada je: 31 svi 2020, 20:50.
Linux, poslužitelj, mreže i sigurnost

Moderator/ica: Moderatori/ce

Na laptopu je bio,bit će i opet,elementary OS. Sve je bilo OK ali danas dođem sa posla i vidim ne radi mi mreža. Kliknem povezi,nece,opet,nece. Da skratim priču nikako se nece poveže na tcomov ruter iz naslova. Stavim mobitel kao hotspot i poveže se iz prve. Drugi laptop sa windozama se poveže sa ruterom iz naslova. E sad kako sam ja zustar kad triba nešto instalirati, probao sam sa ubuntuom i sa mintom i nece!? Sad instaliram win7 samo da provjerim o čemu se radi. Ima li tko ideju u čemu bi bio problem?
Postovi: 57
Postovi: 57
Pridružen/a: 24 sij 2014, 13:48
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: elementary OS
Pa onda je problem vjerojatno u routeru.. jesi li ga probao restartati.. možda nazvati T-Com da nisu nešto nadograđivali (uredna pojava kod B-Neta kad nadograđuju cable modem, a ne koristiš njiohov router) ili da ti samo provjere da li ti je linija ispravna i sl.
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10517
Site Admin
Postovi: 10517
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 575 puta
Primio/la zahvalu: 786 puta
Spol: M
OS: LinuxMint Cinnamon
Probao sam ga restartati, probao sam ga i resetirati i ništa! Čudno mi je kako je jučer radio bez problema. Doduše bilo je nekih problema sa linijom i tcom je nešto brljao po postavkama veze-pretpostavljam. Sad sam full ljut pa mi se neda ali sutra vraćam eOS i zovem tscum nek mi vrate to nešto kako je u bilo.
Postovi: 57
Postovi: 57
Pridružen/a: 24 sij 2014, 13:48
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: elementary OS
Pa nisi valjda obrisao OS samo zato kaj ne dela wifi szbunjen
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10517
Site Admin
Postovi: 10517
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 575 puta
Primio/la zahvalu: 786 puta
Spol: M
OS: LinuxMint Cinnamon
Jesam! Instalirati cu ga iznova, nije problem ;)
Uostalom što sam trebao učiniti!? Raditi na OSu koji nema mreže?
Postovi: 57
Postovi: 57
Pridružen/a: 24 sij 2014, 13:48
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: elementary OS
Koji elementary si imao instaliran, Lunu stable ili unstable?
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10517
Site Admin
Postovi: 10517
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 575 puta
Primio/la zahvalu: 786 puta
Spol: M
OS: LinuxMint Cinnamon
binarni je napisao/la:Uostalom što sam trebao učiniti!? Raditi na OSu koji nema mreže?

pa, ako je laptop mogao si na kratko žično povezati u elementary i provati radi li tako?
Avatar
Postovi: 1801
Postovi: 1801
Pridružen/a: 15 sij 2014, 09:37
Lokacija: Zaljev svetaca
Podijelio/la zahvalu: 69 puta
Primio/la zahvalu: 177 puta
Spol:
OS: Leap 15.1 / Hera 5.1
Tema premještena iz podforuma "Razno".

Ljudi, što je s tim otvaranjem tema u krivim podforumima u zadnje vrijeme? Dajte malo pripazite. Ako je problem s mrežom/spajanjem na internet, tema treba biti otvorena ovdje. Ako je problem s nekim drugim hardverom, onda u "Linux i hardver", i tako dalje. Stvarno nije teško.

Hvala.
Avatar
Site Admin
Postovi: 6511
Site Admin
Postovi: 6511
Pridružen/a: 06 lip 2009, 23:16
Lokacija: Online
Podijelio/la zahvalu: 621 puta
Primio/la zahvalu: 630 puta
OS: Kubuntu & Manjaro
Imao sam u imam opet Lunu stable. I dalje nece spoji na ruter. Danas nisam imao vremena zvati tcom. Sutra ću. Ponavljam,laptop se bez problema spoji na mobitel(hotspot). Žicom nisam probao. Mora da je neka fora u ruteru.
Postovi: 57
Postovi: 57
Pridružen/a: 24 sij 2014, 13:48
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: elementary OS
Kod tog ZTE-a sam imao problem sa spajanjem laptopa s windowsima, a isti taj laptop s mintom se uredno spajao. Kad sam nazvao t-scum, neki njihov tehničar je promijenio kanal na kojem je router radio i od tada je radilo na svakom OS-u. Nazovi t-scum i neka se oni zaje*aju s routerom. ;)
Arch Linux Install Script
Hash Checker
Vl@do je napisao/la:Arch imaš upravo zato da uštediš na vremenu. Nemaš nikakvih problema s instalacijama, kompajliranjem i ostalim. Imaš jednostavno funkcionalan i stabilan, uvijek najsvježiji OS, a osim toga je sexy i cool do neba.

I've seen some idiots back in my days but you man... you're special!
Avatar
Moderator
Postovi: 6340
Moderator
Postovi: 6340
Pridružen/a: 13 stu 2010, 21:12
Lokacija: /hrvatska/split/.../9/7
Podijelio/la zahvalu: 269 puta
Primio/la zahvalu: 339 puta
Spol: M
OS: Arch MATE/Xfce/LXDE

Na mreži
Trenutno korisnika/ca: / i 2 gostiju.