Sada je: 31 svi 2020, 20:59.
Linux, poslužitelj, mreže i sigurnost

Moderator/ica: Moderatori/ce

Pozdrav, može li mi netko reći što uzrokuje ovakvo ponašanje

Spojim se na domsku mrežu preko TTLS/PAP metode, prema pingu ima izlaz na internet, ali kada pokušam učitati stranicu ili sa repozitorija preuzeti aplikaciju najednom ping ne prolazi... (host unreachable).

Mislim da nije do DNS-ova, jer sam probao prema 8.8.8.8 i google.com i ista je stvar.

Slike postavim kasnije.

EDIT: link sa slikama

http://imgur.com/a/DxK1d
Zadnja izmjena: c0ntroL; 20 ruj 2015, 09:10; ukupno mijenjano 1 put/a.
Avatar
Postovi: 84
Postovi: 84
Pridružen/a: 05 stu 2014, 21:31
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: ElementaryOS Luna
Sad sam malo zbunjen, u još dvije teme si postavio slično pitanje ali za Cinnamon, sad ovdje za drugi DE szbunjen

Koliko vidim, ljudi (barem aktivni članovi) su pročitali tvoje probleme no izostanak odgovora znači da ili ne koriste domski internet pa iz osobnog iskustva ne znaju kako riješiti problem ili možda traže riješenje pa malo strpljenja.

Nego, jesi li probao kontaktirati CARnet pa vidjeti s njima kako riješiti problem?
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10517
Site Admin
Postovi: 10517
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 575 puta
Primio/la zahvalu: 786 puta
Spol: M
OS: LinuxMint Cinnamon
Odustao sam od mint 17.2 zbog kreiranja virtualnog Acess Pointa... (pa me je malo naživcirala ta stavka, dok je na Luni dok sam bio virtualni access point radio), pa sam instalirao freyu i tako promjenio distru u jednom danu.

A carnet, nisam baš kontaktirao, možda je jednostavno problem u mojim driverima, jer je na Windowsima sve ok.
Zadnja izmjena: c0ntroL; 20 ruj 2015, 09:10; ukupno mijenjano 1 put/a.
Avatar
Postovi: 84
Postovi: 84
Pridružen/a: 05 stu 2014, 21:31
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: ElementaryOS Luna
Bilo je do sad već nekoliko tema u vezi domskog interneta pa baci oko na:

Wiki: http://wiki.open.hr/wiki/Domski_internet

.. ili teme:
viewtopic.php?f=8&t=9347&hilit=domski+internet#p146180
viewtopic.php?f=12&t=6412&hilit=domski+internet#p81777

.. ili pogledaj kaj nudi CARNet:
http://www.carnet.hr/sluzba_za_podrsku_korisnicima

.. a kako nisam nikad to koristio, ne mogu bolje pomoći no možda se javi netko tko je sebi ili nekome rješavao taj problem
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10517
Site Admin
Postovi: 10517
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 575 puta
Primio/la zahvalu: 786 puta
Spol: M
OS: LinuxMint Cinnamon
Ma da, mislim kontaktirao sam CarNET ali oni ne pružaju helpdesk za takve stvari, jedino eventualno da kontaktiram domskog sistemca, pa se onda to rješava preko Sveuč. računskog centra (SRCE-a).

A tako tek nikada neću otkriti...

A sigurno postoji logičko objašnjenje zašto kada napravim request kao što je http ili bilo što drugo ping ne prolazi, a za to vrijeme dok ne odem na http ping uredno ide...
Avatar
Postovi: 84
Postovi: 84
Pridružen/a: 05 stu 2014, 21:31
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: ElementaryOS Luna
Ista je stvar kada se spajam na obični router preko obične konekcije preko routera ethernet kabelom. Dakle nije do carneta i domskog interneta nego do moje mrežne kartice izgleda i elementary-a.

Također wi-fi radi uredno.

@Bertone je li to isto kao i ovo kada sam imao problem na Luni.

viewtopic.php?f=7&t=12131
Avatar
Postovi: 84
Postovi: 84
Pridružen/a: 05 stu 2014, 21:31
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: ElementaryOS Luna
http://askubuntu.com/questions/616182/a ... king-15-04
Probaj (odgovor 2), ostalo nzm.
Avatar
Postovi: 1801
Postovi: 1801
Pridružen/a: 15 sij 2014, 09:37
Lokacija: Zaljev svetaca
Podijelio/la zahvalu: 69 puta
Primio/la zahvalu: 177 puta
Spol:
OS: Leap 15.1 / Hera 5.1
vision je napisao/la:http://askubuntu.com/questions/616182/alx-on-ar8191-does-not-appear-to-be-working-15-04
Probaj (odgovor 2), ostalo nzm.


Čini mi se da bi ovo moglo raditi. //barem radi na ppoe konekciji

Provjeriti ću kada dođem još u dom radi li.
EDIT: Radi.

Hvala puno.
Avatar
Postovi: 84
Postovi: 84
Pridružen/a: 05 stu 2014, 21:31
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: ElementaryOS Luna

Na mreži
Trenutno korisnika/ca: / i 1 gost.