Sada je: 30 svi 2020, 10:27.
Diskusije usko vezane uz Arch Linux i srodne distribucije.

Moderator/ica: Moderatori/ce

Nedavno sam se susreo sa "problemom" zvanim Apache 2.4. Pošto koristim Manjaro koji je temeljen na Archu, podrazumijeva se da je sav software bleeding edge pa tako više u repozitorijima nema dobrog, starog Apache 2.2.
Onaj tko ga koristi zna da su poprilične razlike između te dvije verzije a još mnogo stvari na 2.4 verziji nije implementirano (barem tako kaže dio zajednice a i ja bih se složio) a i mnoge stvari više ne funkcioniraju na način kao prije. O drugačijim konfiguracijskim datotekama da i ne pričam (ali to se ionako očekivalo)...
Uglavnom, da ne duljim, aktivno koristim LAMP stack i od velike mi je važnosti imati baš verziju 2.2 pa sam se pobrinuo da ta verzija zaživi u AUR repozitoriju. Da bi apache22 funkcionirao kako treba valjalo je prilagoditi i php-apache paket.

Eto, ako još netko ima potrebu za Apache 2.2 na Arch based distrama, može ga pronaći na AUR-u.

https://aur.archlinux.org/packages/apache22/
https://aur.archlinux.org/packages/php-apache22/
Postovi: 807
Postovi: 807
Pridružen/a: 21 vel 2012, 23:18
Podijelio/la zahvalu: 83 puta
Primio/la zahvalu: 56 puta
Spol: M
Na mreži
Trenutno korisnika/ca: / i 1 gost.