Switch to full style
Diskusije usko vezane uz Arch Linux i srodne distribucije.
Odgovori

[RIJEŠENO] Update ne prolazi

13 ruj 2016, 17:34

Manjaro mi kaže da ne može nadograditi jer ne može zadovoljiti zavisnosti:
Kod:
catalyst-utils: zahtijeva catalyst-server>=1.7.0
catalyst-utils: zahtijeva catalyst-server<1.18.0
catalyst-video: zahtijeva catalyst-server<1.18.0

Instaliran je catalyst-server 1.17.4-1 koji je > 1.7... i koji je < 1.18... tako da mi ništa nije jasno

?

Re: Update ne prolazi

13 ruj 2016, 19:58

https://forum.manjaro.org/t/stable-upda ... cc/9164/17
One of the bigger changes is the switch to a newer Xorg-Stack including Xorg-Server 1.18 series. We even might adopt Xorg-Server 1.19 series real soon.

Problem je što hoće da nadogradi na xorg 1.18 a koji catalyst ne podržava.

Edit:
Dodaj u /etc/pacman.conf ovaj repo ali mora iznad [core] tj. mora treba da bude prvi:

Kod:
[xorg117]
Server = http://mirror.hactar.xyz/Vi0L0/xorg117/$arch

Spremi i probaj:
Kod:
pacman -Syyu

Ako ne pomaže, izbriši taj repo i u pacman.conf otkomentiraj i dodaj:
Kod:
IgnoreGroup = xorg xorg-drivers

Spremi.
P.S. pravopisne greške

Re: Update ne prolazi

14 ruj 2016, 05:52

Ovo drugo je prošlo. :bravo ::bravo vision

Re: [RIJEŠENO] Update ne prolazi

10 lis 2016, 18:20

Nije isto , ali ... Manjaro-Mate
Imam isto problem kod apdejta. Zbog depenenci konflikta mate desktopa i istog ali gtk3 neće raditi update. Mogu ići instalirati potreban software u Add i Rem.Soft. Nakon ovog više ne radi update niti se može u software add.https://bbs.archlinux.org/viewtopic.php?id=215679.
Zna li netko za riješenje? Dopao mi se Manjaro pa se hoću polako kompletno prebaciti na njega,
Zbog naslova sam stavio tu, ali ako mislite da je zaslužilo drugu temu imate slobodno. :-D
Odgovori