Sada je: 10 kol 2020, 23:50.
Diskusije usko vezane uz Arch Linux i srodne distribucije.

Moderator/ica: Moderatori/ce

vidi onaj njihov beginner's guide ;) tu uglavnom piše sve živo :)
Avatar
Postovi: 8841
Postovi: 8841
Pridružen/a: 28 lip 2009, 22:49
Podijelio/la zahvalu: 197 puta
Primio/la zahvalu: 238 puta
Spol: M
OS: Slackware
Nema više, navodno da ju nitko nije imao održavati. Sad se ide s install skriptama. Ima na Arch wikiju. (na engleskom)
Avatar
Site Admin
Postovi: 4498
Site Admin
Postovi: 4498
Pridružen/a: 07 ožu 2009, 17:00
Podijelio/la zahvalu: 98 puta
Primio/la zahvalu: 185 puta
Spol: M
OS: w10, ubuntu, macos
to je kad stalno nekog boga minjaju...
Avatar
Postovi: 8841
Postovi: 8841
Pridružen/a: 28 lip 2009, 22:49
Podijelio/la zahvalu: 197 puta
Primio/la zahvalu: 238 puta
Spol: M
OS: Slackware
Pa dio beginners guidea još vriedi, tj. postinstall, ali na žalost više nema AIF-a(cli menu instalacija, radi neodržavanja i zastarjelosti), pa je instalacija drugačija, vjeorajtno će u budućnosti biti manje početnika na archu, ako netko ima voje i želje može updatati i hackirati AIF tj. prilagoditi ga promjenama na archu.
Ken Thompson je napisao/la:One of my most productive days was throwing away 1000 lines of code.



Pikacode - Arch configs
Pikacode - dwm config
Avatar
Postovi: 2254
Postovi: 2254
Pridružen/a: 11 svi 2009, 16:26
Lokacija: /dev/pts/0
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 94 puta
Spol: M
OS: Arch Linux x86-64 subtle
Probao instalirati, sve je bilo ok. Podesio sve prema kuharici, instalirao kde, radi, spaja se na net. Instalirao systemd i systemd-arch-units i u grubu umjesto quiet stavio ="init=/bin/systemd". Rebootao logirao se u kdm i net mi ne radi. Od service sam enablao dhcpd@eth0.service i net-auto-wireless.service. Systemctl laže da su loaded, ali ostalo je failed.čEnablao sam i NetworkManager.service.

Opet rebootao sa initom, instalirao systemd-syvcompat. KAžeda izbrišem sysvinit, odabrao da ali ne može obrisati.
ručno obrisao initscripts i rebootao i dobijem konzolu u kojoj ne mogu ništa, nema nano, sudo ništa...

Probao dva puta instalaciju oba puta fail. Dajte savjete, Please!!!!
"Bolje je šutjeti i bit smatran budalom, nego progovoriti i otkloniti svaku sumnju!"
Avatar
Postovi: 240
Postovi: 240
Pridružen/a: 02 kol 2012, 09:56
Lokacija: Pakrac
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Neki Os!
riješio problem! Zeznuh nešto u redoslijedu-he he!
"Bolje je šutjeti i bit smatran budalom, nego progovoriti i otkloniti svaku sumnju!"
Avatar
Postovi: 240
Postovi: 240
Pridružen/a: 02 kol 2012, 09:56
Lokacija: Pakrac
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Neki Os!

Na mreži
Trenutno korisnika/ca: Google [Bot] i 1 gost.