Sada je: 25 ruj 2020, 20:55.
Diskusije o hardveru i driverima pod Linuxom.

Moderator/ica: Moderatori/ce

0: ideapad_wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
1: ideapad_bluetooth: Bluetooth
Soft blocked: no
Hard blocked: no
2: ideapad_3g: Wireless WAN
Soft blocked: no
Hard blocked: no
3: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
Avatar
Postovi: 93
Postovi: 93
Pridružen/a: 23 ožu 2013, 14:42
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17 Xfce
:hmm szbunjen
.. da li taj plavozubi dela pod nekom drugom distribucijom? (makar i u live modu)
.. da li si pogledao da li ti se nudi kakav vlasnički softver kad pokreneš pretragu za dodatne upravljačke programe
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10640
Site Admin
Postovi: 10640
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 578 puta
Primio/la zahvalu: 818 puta
Spol: M
OS: LinuxMint Cinnamon
evo sad ću dignuti lubuntu u live-u, taj mi je pri ruci....
Avatar
Postovi: 93
Postovi: 93
Pridružen/a: 23 ožu 2013, 14:42
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17 Xfce
ne hvata mi live cd, za popizdit, prekosutra ću nastaviti

(to je lap od kolege s posla.......) hvala dečki na supportu, :-)

čujemo se!
Avatar
Postovi: 93
Postovi: 93
Pridružen/a: 23 ožu 2013, 14:42
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17 Xfce
Zaintrigirao me ovaj problem i napokon sam otkrio kako je kod mene nastao. Na mom laptopu je zajednički hw prekidač za wlan i bt, pri gašenju wlan-a isključio se i bt. Wlan se bez problema ponovno uključio ali bt nikako, bez obzira koliko maltretirao prekidač. U dual boot imam i win7 na kojem je bt također prestao raditi (!?), jednostavno ga ne vidi kao uređaj. Pošto već znam da ga LMDE (kod mene) uključuje isprobao sam nekoliko live distri koje sam imao: LM17.1, Ubuntu 14.04, Bodhi pa i Android x86 - sve bez uspjeha. Trenutno skidam Debian pa ću i njega na test, čisto iz znatiželje.
Avatar
Postovi: 17
Postovi: 17
Pridružen/a: 06 ožu 2012, 21:29
Podijelio/la zahvalu: 2 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: LMDE
@JoLe

Ok, nevezano za problem i naslov teme, ali kako je očito Lenovo malo munjen s tim hardverskim prekidačima jer se kod mene dešavalo slično, odnosno na Lenovu U350 ukoliko bih isključio WiFi (hardverski) i tako ugasio laptop, kod slijedećeg paljenja i dizanja OS-a WiFi bi ostao isključen no ako bih prije gašenja laptopa prekidač ponovno uključio nakon gašenja i ponovnog paljenja WiFi bi radio normalno.

Problem kod sebe sam riješio ulaskom u BIOS i vračanjem BIOS-a na tvorničke postavke nakon čega bi WiFi radio pa probaj i kod sebe tako, možda proradi (a možeš i ti @sandro probati vratiti BIOS na tvorničke postavke, ništa te ne košta, a BT možda proradi ;))
[+ Prikaži] Klik
ThinkPad T440p
Intel Core i5-4300M
Intel HD Graphics 4600
16GB DDR3L
1xSanDisk X400 512 GB & 1x240GB Intel 2500 Pro
15.6" FHD IPS anti-glare
6 & 9 cell Li-Ion battery
OS: kako kada
Slika: dio kolekcije

***

ZEN
"Charlie. What are you thinking?"
"I'm thinking about what I want and what I need."
"What do you want?"
"I want a peaceful soul."
"And what do you need?"
"I need a bigger gun."
Avatar
Site Admin
Postovi: 10640
Site Admin
Postovi: 10640
Pridružen/a: 01 kol 2012, 12:39
Podijelio/la zahvalu: 578 puta
Primio/la zahvalu: 818 puta
Spol: M
OS: LinuxMint Cinnamon
Kod mene je HP-ova kantica i pokušavao sam enable/disable u BIOS-u, pa default settings, pa otvaranje i vađenje baterije, bt modula itd. Uglavnom, izluđivalo me par mjeseci. Nisam često koristio bt ali osjećaj da nešto ne funkcionira ne da mira. Vratio sam se problemu bluetootha da malo odmorim od buga "fan at full speed after suspend" koji me tjera do... ups, zachatavam temu. Ispričavam se.
Avatar
Postovi: 17
Postovi: 17
Pridružen/a: 06 ožu 2012, 21:29
Podijelio/la zahvalu: 2 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: LMDE
Kod frenda Lenovo G580 (mislim) isto nije radio BT dok je WLan radio normalno. Stavili Mint i neće, stavimo prozore nije ga bilo pa se pojavio misteriozno, pregazili prozore sa Ubuntu 14.04 i sada radi.

Zašto je to tako na Lenovu nemam pojma. Njemu je doduše nestao BT kada je probao prozore 8, ali pošto je išao van države onda je sve pobrisao i odlučio staviti Linux. Prezadovoljan je sa njime, počeo se interesirati više za Linux pa čita literaturu.
Avatar
Postovi: 126
Postovi: 126
Pridružen/a: 15 stu 2011, 09:00
Podijelio/la zahvalu: 2 puta
Primio/la zahvalu: 3 puta
:-( stavio BIOS na tvorničke postavke, ne radi....

poigrati ću se sa live distrama pa javim feedback
Avatar
Postovi: 93
Postovi: 93
Pridružen/a: 23 ožu 2013, 14:42
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17 Xfce
nema pomaka
lubuntu 12.04, 14.04, ubuntu 14.04,

odustajem, kolega će prebacivati slike samo preko kabela, nek se privikne :-)

hvala svima ;-)
Avatar
Postovi: 93
Postovi: 93
Pridružen/a: 23 ožu 2013, 14:42
Podijelio/la zahvalu: 8 puta
Primio/la zahvalu: 1 puta
Spol: M
OS: Linux Mint 17 Xfce

Na mreži
Trenutno korisnika/ca: / i 1 gost.