Sada je: 17 srp 2019, 00:18.
Diskusije usko vezane uz Ubuntu i srodne distribucije (Kubuntu, Xubuntu, Lubuntu, LinuxMint...)

Moderator/ica: Moderatori/ce

Slažem audiofilski PC sistem baziran na Linuxu pa tako isprobavam razne distre prilagođene audio reprodukciji u HiFi klasi.
Tako sada imam instaliran Ubuntu Studio u dual bootu sa Win 7.
Problem je kad u grubu prilikom butanja treba izabrati Ubuntu Studio koji se pokrene dizati ali vrlo brzo zapne i ostane na crnom ekranu sa trepčućim kursorom gore lijevo.To je posebno izraženo kada se računalo resetira onda uopče ne prolazi boot a kad se ugasi pa ponovno upali onda je uspješnost cca 60%.Windovsi se dižu bez problema.
Ima li tko ideju gdje da tražim grešku?
Zadnja izmjena: Davor; 25 srp 2013, 22:44; ukupno mijenjano 1 put/a.
Avatar
Postovi: 633
Postovi: 633
Pridružen/a: 12 srp 2008, 08:20
Lokacija: Velika Gorica
Podijelio/la zahvalu: 5 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: SuSe 13.1, Ubuntu studio
Davor je napisao/la:Slažem audiofilski PC sistem baziran na Linuxu pa tako isprobavam razne distre prilagođene audio reprodukciji u HiFi klasi.
Tako sada imam instaliran Ubuntu Studio u dual bootu sa Win 7.
Problem je kad u grubu prilikom butanja treba izabrati Ubuntu Studio koji se pokrene dizati ali vrlo brzo zapne i ostane na crnom ekranu sa trepčućim kursorom gore lijevo.To je posebno izraženo kada se računalo resetira onda uopče ne prolazi boot a kad se ugasi pa ponovno upali onda je uspješnost cca 60%.Windovsi se dižu bez problema.
Ima li tko ideju gdje da tražim grešku?


Daj kernelu parametar "verbose" umjesto "silent" (Pritisni 'e' kad izabereš kernel koji bootaš). To će ti sigurno dati nekakvu grešku...
Postovi: 102
Postovi: 102
Pridružen/a: 17 tra 2013, 19:43
Podijelio/la zahvalu: 7 puta
Primio/la zahvalu: 6 puta
Spol: M
OS: Debian GNU/Linux
Stisnuo sam "e" ali ni u jednom redu nema riječi "silent"
Avatar
Postovi: 633
Postovi: 633
Pridružen/a: 12 srp 2008, 08:20
Lokacija: Velika Gorica
Podijelio/la zahvalu: 5 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: SuSe 13.1, Ubuntu studio
Probaj bootati Studio i zalijepi output od
Kod: Označi sve
cat /var/log/boot.log


Koja je konfiguracija? Koliko diska si odvojio za instalaciju?
Emotion 98.3 je napisao/la:Some people call the radio station and say "Fernando, are you bilingual?" I said I try anything once.
Avatar
Postovi: 310
Postovi: 310
Pridružen/a: 12 lip 2011, 21:52
Lokacija: Slavonski Brod
Podijelio/la zahvalu: 16 puta
Primio/la zahvalu: 16 puta
Spol: M
OS: Debian Xfce
dinosb je napisao/la:Probaj bootati Studio i zalijepi output od
Kod: Označi sve
cat /var/log/boot.log


Koja je konfiguracija? Koliko diska si odvojio za instalaciju?

Kod: Označi sve
davor@davor-audio:~$ cat /var/log/boot.log
fsck from util-linux 2.20.1
/dev/sda5: clean, 362007/2886128 files, 4832274/11540039 blocks
 * Starting Uncomplicated firewall                                       [ OK ]
 * Starting mDNS/DNS-SD daemon                                           [ OK ]
 * Starting bluetooth daemon                                             [ OK ]
 * Starting Reload cups, upon starting avahi-daemon to make sure remote queues are populated                                                             [ OK ]
 * Starting Reload cups, upon starting avahi-daemon to make sure remote queues are populated                                                             [fail]
 * Starting configure network device security                            [ OK ]
 * Starting configure network device                                     [ OK ]
 * Starting configure network device security                            [ OK ]
 * Starting Mount network filesystems                                    [ OK ]
 * Starting Failsafe Boot Delay                                          [ OK ]
 * Starting configure network device                                     [ OK ]
 * Stopping Failsafe Boot Delay                                          [ OK ]
 * Stopping Mount network filesystems                                    [ OK ]
 * Starting System V initialisation compatibility                        [ OK ]
 * Starting modem connection manager                                     [ OK ]
 * Starting configure network device security                            [ OK ]
 * Starting Bridge socket events into upstart                            [ OK ]
Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
 * Starting network connection manager                                   [ OK ]
 * Starting AppArmor profiles                                            [ OK ]
saned disabled; edit /etc/default/saned
 * Stopping System V initialisation compatibility                        [ OK ]
 * Starting System V runlevel compatibility                              [ OK ]
 * Starting                                                              [ OK ]
 * Starting                                                              [ OK ]
 * Starting cups-browsed - Bonjour remote printer browsing daemon        [ OK ]
 * Starting                                                              [ OK ]
 * Starting                                                              [ OK ]
 * Starting save kernel messages                                         [ OK ]
 * Starting                                                              [ OK ]
 * Starting configure network device security                            [ OK ]
 * Starting anac(h)ronistic cron                                         [ OK ]
 * Starting ACPI daemon                                                  [ OK ]
 * Starting regular background program processing daemon                 [ OK ]
 * Stopping anac(h)ronistic cron                                         [ OK ]
 * Starting CPU interrupts balancing daemon                              [ OK ]
 * Starting configure virtual network devices                            [ OK ]
 * Stopping save kernel messages                                         [ OK ]
 * Starting anac(h)ronistic cron                                         [ OK ]
 * Stopping anac(h)ronistic cron                                         [ OK ]
 * Starting automatic crash report generation                            [ OK ]
 * Checking battery state...                                                   [ OK ]
Setting IRQ priorities: start [rtc] irq=8 pid=97 prio=90: OK.
Setting IRQ priorities: start [ehci_hcd] irq=16 pid=82 prio=80: OK.
Setting IRQ priorities: start [ehci_hcd] irq=23 pid=83 prio=79: OK.
Setting IRQ priorities: start [i8042] irq=1 pid=95 prio=75: OK.
Setting IRQ priorities: start [i8042] irq=12 pid=94 prio=74: OK.
 * Stopping System V runlevel compatibility                              [ OK ]
 * Starting                                                              [ OK ]
 * Starting                                                              [ OK ]
 * Stopping                                                              [ OK ]
 * Starting CUPS printing spooler/server                                 [ OK ]
davor@davor-audio:~$


Diska ima ukupno 60 giga za Linux a konfa je u profilu.
Avatar
Postovi: 633
Postovi: 633
Pridružen/a: 12 srp 2008, 08:20
Lokacija: Velika Gorica
Podijelio/la zahvalu: 5 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: SuSe 13.1, Ubuntu studio
Ok, nije problem u disku. Ukloni splash screen (onu pozadinu kad se sustav podiže) tako da otvoriš grub datoteku
Kod: Označi sve
gksu gedit /etc/default/grub

pronađeš ovaj redak
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

i izmjeniš ga da izgleda ovako
GRUB_CMDLINE_LINUX_DEFAULT=""
(obrišeš quiet splash, ali ostaviš apostrofe da izgleda kao ovdje naveden), spremiš promjene i nakon toga napraviš update grub-a naredbom
Kod: Označi sve
sudo update-grub


Nakon toga napravi restart i ako se dogodi da stane, probaj prepisati grešku koja se pojavi ili red na kojem stane pa ga napiši ovamo.
Emotion 98.3 je napisao/la:Some people call the radio station and say "Fernando, are you bilingual?" I said I try anything once.
Avatar
Postovi: 310
Postovi: 310
Pridružen/a: 12 lip 2011, 21:52
Lokacija: Slavonski Brod
Podijelio/la zahvalu: 16 puta
Primio/la zahvalu: 16 puta
Spol: M
OS: Debian Xfce
Evo 2 puta isprobano i sad radi kako treba :thmb-up

Hvala na pomoći!
Avatar
Postovi: 633
Postovi: 633
Pridružen/a: 12 srp 2008, 08:20
Lokacija: Velika Gorica
Podijelio/la zahvalu: 5 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: SuSe 13.1, Ubuntu studio
Ako je riješeno, onda super. Znači da je splash pravio nevolje, što se zna dogoditi, a ne nešto drugo.

Možeš li onda samo staviti [Riješeno] u naziv teme. Hvala :)
Emotion 98.3 je napisao/la:Some people call the radio station and say "Fernando, are you bilingual?" I said I try anything once.
Avatar
Postovi: 310
Postovi: 310
Pridružen/a: 12 lip 2011, 21:52
Lokacija: Slavonski Brod
Podijelio/la zahvalu: 16 puta
Primio/la zahvalu: 16 puta
Spol: M
OS: Debian Xfce
I meni splash stalno radi probleme. Svidja mi se, ali stalno negdje zapne. Deinstalirao plymouth i sve besprijekorno radi :D

Sent from my Vip Racer III using Tapatalk 4 Beta
Abzeenth je napisao/la:Dobro onda. Baš me briga. Krepajte od offtopica.

jurastublic je napisao/la:Ovaj thread me podsjeća na krepanu mačku. Treba to pokupit lopatom i zakopat. Onda dezinficirati lopatu. :-D
Avatar
Moderator
Postovi: 5818
Moderator
Postovi: 5818
Pridružen/a: 25 ožu 2012, 14:29
Lokacija: ~/kauč
Podijelio/la zahvalu: 155 puta
Primio/la zahvalu: 250 puta
Spol: M
OS: Mint 17.3 Cimet

Na mreži
Trenutno korisnika/ca: / i 1 gost.