Sada je: 14 stu 2019, 02:05.
Diskusije usko vezane uz Ubuntu i srodne distribucije (Kubuntu, Xubuntu, Lubuntu, LinuxMint...)

Moderator/ica: Moderatori/ce

Već neko vrijeme mi se kod pokretanja sustava pokreće applet na panelu - Universal Access Preferences. Kako je on u sklopu "Programčića pokazivača" iliti indicator-appleta, nemogu ga ukloniti nikako osim da uklonim cijeli indicator-applet. Evo kako to izgleda:

slika

Pokušao sam ga naći među trenutno pokrenutim procesima, ali nisam našao ništa što upućuje na "Universal Access", pa sam ugasio sve procese koji u svom nazivu sadrže panel, indicator ili applet. No time nisam uspio ukloniti samo taj applet, nego cijeli indicator-applet.

Tražio sam ga među početnim programima, ali ga ondje nema.

Pa sam onda pobrisao u Synapticu sve vezano uz Universal Access, ali opet ništa.

Pa ako netko zna način na koji bih mogao ukloniti taj applet, jer mi nije jasno odakle se uopće stvorio na panelu.
Zadnja izmjena: Hugo; 16 ruj 2010, 21:44; ukupno mijenjano 1 put/a.
One definition of the word mean is "small." Mean people live small, think small, and feel small—the smaller, the meaner.
Avatar
Postovi: 2478
Postovi: 2478
Pridružen/a: 28 vel 2010, 18:13
Lokacija: Đubrovnik
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 7 puta
Spol: M
OS: Linux
Heh. To se i meni dogodilo, kad sam pokušavala promijeniti temu u retardnom novom GDM-u. Nažalost se ne sjećam kako sam to maknula ali možda imam negdje zapisano, pa ću ti napisati ovdje ako nađem/ako se u međuvremenu ne riješi.

EDIT: jesi probao ovo:
Try to go to System-->Preferences-->keyboard-->Accessibility and disable the "accessibility features can be toggled with keyboard shortcut"
Avatar
Site Admin
Postovi: 6506
Site Admin
Postovi: 6506
Pridružen/a: 06 lip 2009, 23:16
Lokacija: Online
Podijelio/la zahvalu: 621 puta
Primio/la zahvalu: 628 puta
OS: Mint 17.3 KDE 4.14.13
Abzeenth je napisao/la:Heh. To se i meni dogodilo, kad sam pokušavala promijeniti temu u retardnom novom GDM-u. Nažalost se ne sjećam kako sam to maknula ali možda imam negdje zapisano, pa ću ti napisati ovdje ako nađem/ako se u međuvremenu ne riješi.

EDIT: jesi probao ovo:
Try to go to System-->Preferences-->keyboard-->Accessibility and disable the "accessibility features can be toggled with keyboard shortcut"


spivo spivo :bravo :bravo :thumbs :thumbs

Hvala Abzeenth! Nije mi ni na kraj pameti bilo da pogledam tu. Gdje si uopće našla to rješenje?
One definition of the word mean is "small." Mean people live small, think small, and feel small—the smaller, the meaner.
Avatar
Postovi: 2478
Postovi: 2478
Pridružen/a: 28 vel 2010, 18:13
Lokacija: Đubrovnik
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 7 puta
Spol: M
OS: Linux
Iskreno: I googled it :D
Bilo na nekom forumu. Nisam mogla naći među svojim bilješkama a nisam se mogla ni sjetiti kako sam to 'popravila'; vjerojatno se automagično samo od sebe maknulo nakon restarta ili tako nešto :lol:
Glavno da je tebi uspjelo to maknuti, sad samo stavi da je riješeno u naslov topica :)
Avatar
Site Admin
Postovi: 6506
Site Admin
Postovi: 6506
Pridružen/a: 06 lip 2009, 23:16
Lokacija: Online
Podijelio/la zahvalu: 621 puta
Primio/la zahvalu: 628 puta
OS: Mint 17.3 KDE 4.14.13
Abzeenth je napisao/la:Iskreno: I googled it :D
Bilo na nekom forumu. Nisam mogla naći među svojim bilješkama a nisam se mogla ni sjetiti kako sam to 'popravila'; vjerojatno se automagično samo od sebe maknulo nakon restarta ili tako nešto :lol:
Glavno da je tebi uspjelo to maknuti, sad samo stavi da je riješeno u naslov topica :)


Ma i ja sam googlao nekoliko dana, ali nisam izgleda googlao kako treba. :mrgreen:

Hvala još jednom.
One definition of the word mean is "small." Mean people live small, think small, and feel small—the smaller, the meaner.
Avatar
Postovi: 2478
Postovi: 2478
Pridružen/a: 28 vel 2010, 18:13
Lokacija: Đubrovnik
Podijelio/la zahvalu: 11 puta
Primio/la zahvalu: 7 puta
Spol: M
OS: Linux

Na mreži
Trenutno korisnika/ca: / i 1 gost.