Sada je: 28 sij 2020, 15:03.
Diskusije usko vezane uz Ubuntu i srodne distribucije (Kubuntu, Xubuntu, Lubuntu, LinuxMint...)

Moderator/ica: Moderatori/ce

Poslije nekih problema s prgramom Writer u LO 3.5.4, o čemu sam pisao ovdje: viewtopic.php?f=25&t=9519, instalirao sam LO 3.6.4. direktno s www.libreoffice.org. Rad s tekstom mnogo je bolji nego prije, ali sad se pojavio problem pri otvaranju programa: ponekad ga uopće ne mogu pokrenuti.

Na ekranu imam prazni logo LibreOffice, ne mogu otvoriti nijedan tekst. Uspio sam samo kroz naredbu xkill u terminalu zatvoriti taj prozor, ali ništa drugo. Da bih nastavio s radom, prošao sam reboot, što mi se ne sviđa, osobito zato što se ponavlja sve češće i moram katkad i dvaput proći reboot. Svi ostali programi koje imam rade bez greške.

Vidio sam da su glavne verzije Minta, LM 13 i LM 14, imale isti problem, pa su ga korisnici znali rješavati ili napustivši Cinnamon i prešavši na Gnome Classic, ili onemogućivši hardware acceleration i anti-aliasing unutar LibreOffice Word. Ja ne koristim Cinnamon, nego Mate, pa mi nije pomoglo ovo prvo, a uzalud sam pokušao i drugo. Možete li mi pomoći? Hvala.
Avatar
Postovi: 889
Postovi: 889
Pridružen/a: 27 ruj 2012, 12:39
Podijelio/la zahvalu: 62 puta
Primio/la zahvalu: 99 puta
Spol: M
OS: Debian Mate
Samo jedan dodatak: kad provodim reboot, čitam poruku

/opt/libreoffice3.6/program/soffice
Not responding
Avatar
Postovi: 889
Postovi: 889
Pridružen/a: 27 ruj 2012, 12:39
Podijelio/la zahvalu: 62 puta
Primio/la zahvalu: 99 puta
Spol: M
OS: Debian Mate
Provjeri (recimo kroz Synaptic) dal imaš instaliran libpng12, ako nemaš instaliraj, pa onda ponovo instaliraj Libreoffice.
Avatar
Postovi: 445
Postovi: 445
Pridružen/a: 18 svi 2010, 22:06
Lokacija: Zagreb
Podijelio/la zahvalu: 4 puta
Primio/la zahvalu: 10 puta
Spol: M
OS: Ubuntu 14.04
Imam instalirano! Provjerio sam u synapticu, piše: libpng 12-0 1.2.49-1 PNG library-runtime.
Avatar
Postovi: 889
Postovi: 889
Pridružen/a: 27 ruj 2012, 12:39
Podijelio/la zahvalu: 62 puta
Primio/la zahvalu: 99 puta
Spol: M
OS: Debian Mate
Koji kernel imaš?
Avatar
Postovi: 445
Postovi: 445
Pridružen/a: 18 svi 2010, 22:06
Lokacija: Zagreb
Podijelio/la zahvalu: 4 puta
Primio/la zahvalu: 10 puta
Spol: M
OS: Ubuntu 14.04
Kernel je 3.2.0-4, sustav LMDE 64-bitna verzija. Evo, da se ne ponalvjam, ovdje sam opisao sustav: viewtopic.php?f=41&t=9304
U međuvremenu je stigao samo UP 6 i kernel je osvježen. Međutim, vidio sam na forumu LibreOffice još korisnika sa sličnim problemom, pa ne vjerujem da je do kernela i ne bih dirao jezgru.
Avatar
Postovi: 889
Postovi: 889
Pridružen/a: 27 ruj 2012, 12:39
Podijelio/la zahvalu: 62 puta
Primio/la zahvalu: 99 puta
Spol: M
OS: Debian Mate
Ono što mi pada na pamet je da probaš instalirati Libreoffice 4.0 pa da vidiš da li će se pojaviti isti problem.
Avatar
Postovi: 445
Postovi: 445
Pridružen/a: 18 svi 2010, 22:06
Lokacija: Zagreb
Podijelio/la zahvalu: 4 puta
Primio/la zahvalu: 10 puta
Spol: M
OS: Ubuntu 14.04

Na mreži
Trenutno korisnika/ca: / i 2 gostiju.