Sada je: 14 pro 2019, 17:44.
Razmjena savjeta i trikova o podešavanju sustava i programa.

Moderator/ica: Moderatori/ce

Dakle imam VB verzija 3.2.10 66523. U VB Windows XP.
Preko USB-a koristim printer Canon Pixma 160, Web Cameru Viewsonic i externi harddisc Apacher.
U setttingsu mi VB vidi ove uređaje i označim ih http://img574.imageshack.us/img574/7203/vbox.png http://img80.imageshack.us/img80/2589/settingse.png.

A kad pokrenem Windowse očita samo printer koji radi uredno. Ovo drugo dvoje neće da pokrene.http://img199.imageshack.us/img199/1363/usbdevices.png
Pokušao sam ih kroz Windovse sa add new hardwer naći ali uzalud.

Samo da napomenem da ove uređaje Ubuntu ne koristi u nekom programu, a kad ih tek nakon što se dignu iz VB windows uključim u laptop printer se pojavi u vindowsima a web camera i externi harddisc u Ubuntu ?

Pokušao sam po savjetima sa ranijih postova i sličnih problema da u port upišem usb ali neda mi upisivati slova nego samo brojeve, a grofov trik sa scriptom i promjenom onih pravokutnika isto nije dao promjenu.
Onaj trik sa scriptom u shared foldersu nisam dobro razumio kako šta namjestiti pa nisam ni provao.

Ima l itko kakvu ideju?
Zadnja izmjena: mijalic; 07 pro 2010, 00:03; ukupno mijenjano 1 put/a.
Postovi: 99
Postovi: 99
Pridružen/a: 20 stu 2010, 21:45
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
OS: Ubuntu 10.10 32-bit
Evo sam rješio ovo.
Otišao sam na System -Administration-Users- Properties i dao sebi sve ovlasti uključujući i onu -use vbox.
http://img826.imageshack.us/img826/586/userlp.png
Sad sam Bog i batina...
Postovi: 99
Postovi: 99
Pridružen/a: 20 stu 2010, 21:45
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
OS: Ubuntu 10.10 32-bit

Na mreži
Trenutno korisnika/ca: / i 1 gost.