Sada je: 14 stu 2019, 02:06.
Diskusije usko vezane uz Arch Linux i srodne distribucije.

Moderator/ica: Moderatori/ce

Bok! Do sada sam mogao pristupiti gpartedu preko gksu gparted, ali sada više ne mogu. Kada opalim naredbu zamrači mi se ekran i to je to. Kursor vrti, kao da očitava i to je to. Koristim awesome i kad stisnem esc vrati se puna jačina ekrana.
i ovo piše u terminalu
Kod: Označi sve
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.


Ne mogu u pcmanfm-u pristupiti kao root, a u postavkama je gksu %s. emulator terminala je xfce4-terminal.

Malo oftopic (sorry) u thunaru nemam trash ikone, ali uredno briše sve. Gvfs je instaliran.
"Bolje je šutjeti i bit smatran budalom, nego progovoriti i otkloniti svaku sumnju!"
Avatar
Postovi: 240
Postovi: 240
Pridružen/a: 02 kol 2012, 09:56
Lokacija: Pakrac
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Neki Os!
Jesi siguran da je problem s gksu, a ne gparted? Ako imaš sudo instaliran, za početak probaj sudo gparted. Osim toga, probaj neki drugi program pokrenuti s gksu, npr. neki GUI tekst editor.

Ono upozorenje fontconfiga mislim da nema veze s gksu problemom i gpartedom. Te poruke sam se riješio tako da sam izbrisao "line 9" iz navedenog 50-user.conf :)

Stari /etc/fonts/conf.d/50-user.conf:
Kod: Označi sve
<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
        <!-- Load per-user customization file -->
        <include ignore_missing="yes" prefix="xdg">fontconfig/conf.d</include>
        <include ignore_missing="yes" prefix="xdg">fontconfig/fonts.conf</include>
        <!-- the following elements will be removed in the future -->
        <include ignore_missing="yes" deprecated="yes">~/.fonts.conf.d</include>
        <include ignore_missing="yes" deprecated="yes">~/.fonts.conf</include>
</fontconfig>


Novi /etc/fonts/conf.d/50-user.conf:
Kod: Označi sve
<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
        <!-- Load per-user customization file -->
        <include ignore_missing="yes" prefix="xdg">fontconfig/conf.d</include>
        <include ignore_missing="yes" prefix="xdg">fontconfig/fonts.conf</include>
</fontconfig>
1986-1990: Commodore64 / 1990-1994: Amiga 500 / 1995-1996: Amiga 1200 / 1997-2001: N/A@home /
2002-2004: Windows98, XP /
2004-2005: Knoppix, Mandrake / 2005: Mandriva, Ubuntu / 2005-2009: LFS / 2009-2010: Mint /
2010-... Arch
Avatar
Moderator
Postovi: 3293
Moderator
Postovi: 3293
Pridružen/a: 01 pro 2010, 23:50
Lokacija: Nova Gradiška
Podijelio/la zahvalu: 122 puta
Primio/la zahvalu: 156 puta
OS: Arch/KDE, Debian/Armbian
Nije gparted. Skužio sam da ima neki problem sa prozorom u koji upisuješ lozinku. Meni se on ne vidi. Ponekad se samo pojavi i nestane. Zamrači se ekran i onda šetam kursorom dok ne promijeni oblik-tako znam gdje trebam upisati lozinku. Ne znam koji to program prikazuje prozor za lozinku za root korisnika.
"Bolje je šutjeti i bit smatran budalom, nego progovoriti i otkloniti svaku sumnju!"
Avatar
Postovi: 240
Postovi: 240
Pridružen/a: 02 kol 2012, 09:56
Lokacija: Pakrac
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Neki Os!
Probao sam otvoriti pcmanfm sa gksu i evo što je izbacio:
Kod: Označi sve
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.
gksu-run: :0.0
gksu-run: gksu/pcmanfm/508-0-archer_TIME0
gksu-run:
"Bolje je šutjeti i bit smatran budalom, nego progovoriti i otkloniti svaku sumnju!"
Avatar
Postovi: 240
Postovi: 240
Pridružen/a: 02 kol 2012, 09:56
Lokacija: Pakrac
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Neki Os!
Riješeno! U terminalu upisao gksu-properties i podesio grab mode na disable. Sada se pijavljuje prozor za upis lozinke. Hvala na pomoći za .fonts.conf.
"Bolje je šutjeti i bit smatran budalom, nego progovoriti i otkloniti svaku sumnju!"
Avatar
Postovi: 240
Postovi: 240
Pridružen/a: 02 kol 2012, 09:56
Lokacija: Pakrac
Podijelio/la zahvalu: 1 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Neki Os!
:thumbs
1986-1990: Commodore64 / 1990-1994: Amiga 500 / 1995-1996: Amiga 1200 / 1997-2001: N/A@home /
2002-2004: Windows98, XP /
2004-2005: Knoppix, Mandrake / 2005: Mandriva, Ubuntu / 2005-2009: LFS / 2009-2010: Mint /
2010-... Arch
Avatar
Moderator
Postovi: 3293
Moderator
Postovi: 3293
Pridružen/a: 01 pro 2010, 23:50
Lokacija: Nova Gradiška
Podijelio/la zahvalu: 122 puta
Primio/la zahvalu: 156 puta
OS: Arch/KDE, Debian/Armbian

Na mreži
Trenutno korisnika/ca: / i 2 gostiju.