Sada je: 16 srp 2019, 23:20.
Novi ste u svijetu Linuxa? Imate hrpu početničkih pitanja?

Moderator/ica: Moderatori/ce

Pravila foruma
PRAVILA ZA NOVE KORISNIKE LINUXA!
Prije otvaranja bilo kakve diskusije svaki novi korisnik u svijetu Linuxa obavezan je učiniti sljedeće korake:
Pročitati ove tekstove iz naše Wikipedije:
- Sve uvodne tekstove Linuxa za početnike (njih 5)
- Sve što trebate znati o radu s diskovima
- Pročitati ovu temu za početnike
- Pokušati pronaći riješenje problema u Enciklopediji znanja

Nakon toga korisnik smije otvoriti temu s naslovom svog problema uz obaveznu naznaku Linux distribucije koju koristi u formi:
[Linux distribucija, broj verzije, grafičko okruženje]: Naslov problema
U prvom postu korisnik obavezno mora odgovoriti na ova pitanja:
- Da li ima instalirane Windowse?
- Što ga je motiviralo na instaliranje i korištenje Linux distribucije?
- Obavezno je potrebno navesti specifikacije hardvera (Ime Laptopa, tip procesora, grafičke i mrežne kartice, količina RAM-a i diska)

Bez učinjenih ovih prvih koraka, na teme se neće odgovarati i one će biti izbrisane s foruma!
Tiling mi radi gore, dolje ali ne radi lijevo desno.
I kako tipkovnicom se prebacivati između ta dva aktivna prozora (terminal i chromium). Probao sam sa Alt+Tab, ne radi.
U postavkama tipkovnice našao sam prečace ali ne znam koju naredbu trebam upisati.
Zadnja izmjena: Vl@do; 16 kol 2012, 21:35; ukupno mijenjano 2 put/a.
Avatar
Moderator
Postovi: 5762
Moderator
Postovi: 5762
Pridružen/a: 28 lis 2011, 23:31
Lokacija: Zagreb
Podijelio/la zahvalu: 199 puta
Primio/la zahvalu: 250 puta
Spol: M
OS: Arch i samo Arch Xfce
Vl@do je napisao/la:Tiling mi radi gore, dolje ali ne radi lijevo desno.


Isprike na čekanju, nisam stigao upaliti Mint Xfce.
Tiling se uključuje/isključuje u Settings -> Window Manager Tweaks -> tab Accessibility, opcija "Automatically tile windows when moving toward the screen edge".
Ako želiš da ti radi i na lijevom i desnom rubu ekrana (i na dnu, ako nemaš panel), onda jednostavno obriši ostale radne površine kako se prozori ne bi prebacivali na njih. Otvori Settings -> Workspaces i smanji im broj sa zadanih 4 na 1.


I kako tipkovnicom se prebacivati između ta dva aktivna prozora (terminal i chromium). Probao sam sa Alt+Tab, ne radi.
U postavkama tipkovnice našao sam prečace ali ne znam koju naredbu trebam upisati.


Kruženje funkcionira i obrnutim redoslijedom s alt+shift+tab.
Otvori Setting -> Settings Editor -> xfce4-keyboard-shortcuts. Tu dodaj dvije nove stavke, a za parametre postavi:
Kod: Označi sve
Property: /xfwm4/custom/<Alt>Tab
Type: String
Value: cycle_windows_key

i

Property: /xfwm4/custom/<Alt><Shift>Tab
Type: String
Value: cycle_reverse_windows_key
Abzeenth je napisao/la:Dobro onda. Baš me briga. Krepajte od offtopica.

jurastublic je napisao/la:Ovaj thread me podsjeća na krepanu mačku. Treba to pokupit lopatom i zakopat. Onda dezinficirati lopatu. :-D
Avatar
Moderator
Postovi: 5818
Moderator
Postovi: 5818
Pridružen/a: 25 ožu 2012, 14:29
Lokacija: ~/kauč
Podijelio/la zahvalu: 155 puta
Primio/la zahvalu: 250 puta
Spol: M
OS: Mint 17.3 Cimet
Tiling riješen, prebacivanje riješeno. :hepihepi
Hvala calisto, odlične upute.
Avatar
Moderator
Postovi: 5762
Moderator
Postovi: 5762
Pridružen/a: 28 lis 2011, 23:31
Lokacija: Zagreb
Podijelio/la zahvalu: 199 puta
Primio/la zahvalu: 250 puta
Spol: M
OS: Arch i samo Arch Xfce

Na mreži
Trenutno korisnika/ca: / i 1 gost.