2.769 pregleda

KDE-ov compositing možda neće raditi na starijim grafičkim karticama

0

Martin Gräßlin, KDE developer koji radi na KWinu je najavio putem bloga da KDE-ov compositing možda neće raditi na grafičkim karticama koje podržavaju samo OpenGL 1.x. Prije nego povičete: “Nepravda!” i prokunete moderna vremena koja vas tjeraju da svake godine kupujete novo računalo samo zato jer prošlogodišnje ne može vrtiti najnoviju verziju operacijskog sustava, sjetite se da ipak pričamo o Linuxu. Ovdje pojam “stariji hardver” znači “proizveden prije više od pet godina”.

 

Kwin je zadužen za KDE-ov compositing

 

ATI podržava OpenGL 2.0 od 2002, Nvidia od 2004, a Intel od 2006. godine. Pa ako se vaše računalo može podičiti tolikim godinama, čestitamo! Zbog takvih kao vi, mi ljudi s računalima starim samo četiri-pet godina moramo ispaštati i trpiti slabije performanse KDE-a na našem desktopu!

Zbog podrške za stariji OpenGL 1.1, KWin mora imati složeniji kod koji onda smanjuje performanse na novijim računalima. Ovaj potez KDE-a bi ipak mogao donijeti probleme vlasnicima novijih kartica koji koriste vlasničke upravljačke programe. Navodno, njima neki od KWin efekata ipak neće raditi (s otvorenim driverima takvih problema neće biti).

U svakom slučaju ionako nas uskoro očekuje prelazak na Wayland koji sigurno neće podržavati OpenGL 1.x pa si računajte ušparati tih par stotina kuna koliko dođe polovno računalo staro dvije-tri godine.

Izvor: H online

Autor: Branko S.

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Oznake:,

Ostavi komentar

© 2017 Linux Za Sve. | Impressum | Sadržaj je licenciran pod CC-SA-3.0 ako nije drugačije naznačeno.
Proudly designed by Theme Junkie.